Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • ehime Friend
    #116622

    Hello,
    I have a problem with logging in.
    I registered and paid for my membership through my home computer. I received an email with a download link. I tried to login with my home computer but failed several times to login. The next day, I tried logging using my school computer. The login process was successful and was able to download your templates. My computer at home and at school are the same and using the the same virus scanner. My question is why I can login with one computer and not the other? Is the ip logged?

    Thanks,
    mikan


    1. 121
    ha le-viet Developer
    #209217

    Hi ehime,

    Did you try log in your account by your home computer again? If you didn’t, try it one more time. If you did, may be your computer at home has some cookie problem with its browser. You can find and enable the cookie settings in your browser.

    Regards,
    Ha Le-Viet


    1. 124
    2. 125
    3. 126
    4. 127
    5. 128
    6. 129
    7. 134
    8. 135
    9. 136
    10. 143
    11. 180
    12. 181
    13. 182
    14. 210
    15. 211
    16. 11
    17. aa
    18. img2
    19. img1
    itguy Friend
    #209220

    I agree with Ha Le-Viet, sounds like your browser settings. If you are using Internet Explorer go to Tools Menu – Internet Options – Security Tab – Click on each of the four security zones at the top and hit the Reset Default button on the bottom. Do this for each of the four zones. Apply. Now go to the Privacy tab and hit the default button (this will set the slider to medium). Apply. Then close your browser and restart Internet Explorer. Now try to login and report back and let us know how it goes.

    ehime Friend
    #209233

    Ok. I’ve done that before and did what you suggested here again and still came with the same issue. I have allowed my firewall to have full access to joomlart.com but still no dice. I tried Firefox and was able to gain access. It seems that the issue is only with internet explorer. This site runs on the same website engine as mine but have not experience this with my site or even with joomla.org site. Any other suggestions?
    Thanks.

    itguyI agree with Ha Le-Viet, sounds like your browser settings. If you are using Internet Explorer go to Tools Menu – Internet Options – Security Tab – Click on each of the four security zones at the top and hit the Reset Default button on the bottom. Do this for each of the four zones. Apply. Now go to the Privacy tab and hit the default button (this will set the slider to medium). Apply. Then close your browser and restart Internet Explorer. Now try to login and report back and let us know how it goes.


    1. 165
    2. 166
    itguy Friend
    #209234

    Well at least you have narrowed the issue down to IE. Here is the next thing to try…

    Open IE – Tools – Internet Options – Security Tab – Highlight Trusted Sites – Hit the Sites button.
    Type in http://www.joomlart.com and hit the add button (you will have to uncheck the box Require Server Verification). OK – OK.

    Restart IE and try the site again. Any change?

    ehime Friend
    #209236

    I’m giving up with this login issue. I tired the solution given here. All didn’t work.
    But it’s Ok. I’ll just use firefoc to access member section.
    Thanks.
    mikan


    1. 187
Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 6 replies, has 3 voices, and was last updated by  ehime 12 years, 11 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum