Viewing 12 posts - 16 through 27 (of 27 total)
  • Author
    Posts
  • Saguaros Moderator
    #1061100

    Hi Michael,

    I’ve tried to add a block in ‘Contact Us’ page > Edit > then Publish but the changes reflect on frontend. Let me know the page where I can replicate the issue, I will check for you.

    obda Friend
    #1061601
    This reply has been marked as private.
    obda Friend
    #1061730
    This reply has been marked as private.
    Saguaros Moderator
    #1061988

    Hi Michael,

    I just tried to edit this page on your site: http://laserrun.ie/index.php/component/jabuilder/test-about-us

    as you can see that the new added blocks appear on the frontend also, kindly check again.

    Regards

    obda Friend
    #1062061
    This reply has been marked as private.
    kimbare JATC
    #1062155

    This continues to be a problem. this is NOT fixed!!!!!!

    Vaughn Thompson JATC
    #1062161

    Hi, Any update on this issue? I have been offline for a week. My island has been almost completely devastated by Hurricane Irma and I now have one of the only working Internet connections. The French government is restoring our island faster than you seem to be solving this problem.

    kimbare JATC
    #1062176

    As many of you have said, this tool is absolutely useless if we can’t use it on production and test sites and not have one update the other. This is ABSOLUTELY absurd to have planned a tool this way. I can’t believe anyone would build a tool the way this one is built.

    Saguaros Moderator
    #1062225

    @michael: do yo mean the Revisions? I still can see it now on your site in Edit mode: http://prntscr.com/glbxn8

    @vaughn Thompson: A new version has been released, could you try to take a FULL backup of your site and update latest version?

    kimbare JATC
    #1062378

    The problem is that this product will update the live site and any development or test site that are also on your server. This is a completely absurd way to implement a product. We are not going to only have development sites locally, i.e., on our own computers. Each site will most likely have a development site, and this product should not update all of them when we update one of them.

    This product need to be fixed IMMEDIATELY and stop making calls to Joomlart servers for each update and each save. It’s ABSURD to do this!!!!!

    kimbare JATC
    #1062379

    If you have 2 version of your site, JA Builder updates both sites. That means when you use one site, you are really using both sites, which makes for piss poor performance, changes that go to both site when this should NEVER happen. This is in addition to calls going to the Joomlart server every time you save a page. This product needs to be changed IMMEDIATELY or take off the market.

    Vaughn Thompson JATC
    #1062516

    @saguaros Thanks, it is working again on my production site. I really hope you guys find a way to make the product more robust for a test / production environment. The product has great potential and I really want to see it succeed

Viewing 12 posts - 16 through 27 (of 27 total)

This topic contains 26 replies, has 7 voices, and was last updated by  kimbare 4 days, 12 hours ago.

You must be logged in to reply to this topic.