Viewing 15 posts - 1 through 15 (of 27 total)
  • Author
    Posts
  • Vaughn Thompson JATC
    #1058233

    I make changes to a page and publish. The changes appear on the frontend. When I try to edit the page again the old version still shows without the changes. In one case after after adding a block and publishing the page all the other blocks were missing when I tried to edit again. If I publish it again in that condition the changes are lost from the frontend as well, and the corrupted version is displayed.

    I have also tried to change to a previous revision of the page, but it does not matter which one I choose, it always applies the corrupted page. I had to restore my site from backup twice and I have given up trying to make any changes until I can get some clarity on why this is happening.

    Joomla and JA Builder are updated to the latest versions. I only noticed this issue after updating to the latest Joomla version.
    Website: http://caribbeansnowice.com
    Joomla! 3.7.5 Stable
    JA Builder Version 1.0.9
    PHP Version 7.1.3
    MySQLi 5.5.51-38.2

    If you login and do a "live edit" of the "Opportunities" page you will clearly see the difference between the published and "saved" version. The problem appears to be universal to all pages.

    Vaughn Thompson JATC
    #1058234
    This reply has been marked as private.
    Saguaros Moderator
    #1058447

    Hi Vaughn,

    Could you try to clear browser’s cache & cookies? as it looks the same in edit mode and live mode at my end:

    Edit: http://prntscr.com/gcjmev
    Live: http://prntscr.com/gcjmuq

    Regards

    Vaughn Thompson JATC
    #1058674

    The screenshots now show a previous version missing the changes that were made to this page.

    To replicate the error, add a block or text to the page and publish. It should then show you the front-end page with the changes. Select Live Edit again and you will notice the changes are missing. The problem is global. I have tried it on every page and I cannot change anything.

    I have cleared the browser cache and cookies, as requested, and the issue persists.

    This site was originally created on a test server and then moved to this live URL. After moving the website, the site was updated from Joomla! 3.7.4 to 3.7.5. I only noticed this problem after that.

    gringo211985 JATCSingle
    #1058687

    @saguaros

    This is what I told you guys about in the group, the problem starts when you make changes and then the publish button doesn’t load or you click the back button in the browser.

    The only way to resolve this issue is by having JA Builder install locally as it’s issue with the JA server.

    Hope this helps
    Richard

    Vaughn Thompson JATC
    #1058692

    Richard,
    I have tried installing it twice locally and no joy. I admit only doing an over-install. I did not completely remove the component before re-installing but I am trying to avoid re-building the entire website. It kind of defeats the purpose of having a test/production environment if you cannot easily move changes between the 2.

    I read your post in the other thread and I fully agree. The problem started immediately after a publish hung and I had to refresh the page and try again. The fact that this issue has caused such a system wide catastrophic failure indicates the product is unstable. This website is live and a week away from the product launch date and I cannot change anything. I really like this product and it has great potential but the stability issues are a deal breaker. I hope the developers take the issues seriously and find a solution soon.

    gringo211985 JATCSingle
    #1058918

    Hi Vaughn,

    I’m sorry, what I mean by "local" is that when we click "publish" there is a call sent to JA’s Servers, then the return call comes from their server and the change is published!!! (I know it’s an utter ridiculous method and whoever thought of it has screwed all of JA’s members severely)

    So what I want is that when we click "publish" there are no calls made to any servers other than our own. You know, like how the other 100% of Joomla components work.

    I have Skyped the dev team numerous times complaining and telling them their house is on fire and to put water on it (analogy) but they didn’t listen and made some update that did absolutely sweet fa.

    I think I’m going to make a thread and call on JA builder users to back me up on this because I personally for one do not want to pay for a component that is so buggy, broken, and that relies on JA’s awful servers (JA your site is slow af)

    If we don’t get this fix implemented then I for one want my money back, I have lost clients due to this pos alpha stage plugin that was released way early with numerous bugs a 5 year old could have spotted.

    Hope JA Admins read this and take note

    Thanks,
    Richard

    Saguaros Moderator
    #1059177

    Hi Vaughn,

    I can see this issue on your site, let me share with the development team for further checking. And will be back asap.

    soulfast Friend
    #1059184

    Also experiencing this problem, it’s a game breaker and makes JA Builder completely and utterly useless. Please fix.

    Saguaros Moderator
    #1059439

    I’m working on it, give me more time.

    Walt Kennedy Developer
    #1059803

    How much more time do you need? I reported this issue on one of my client’s site 11 days ago (https://www.joomlart.com/forums/topic/page-editing-capability-inconsistent/#post-1058836) and still have not a solution.

    Why not admit that the component should not have been released until it is ready? I’ve been looking through the posts in this forum and it seems everyone is having this problem with Builder.

    This situation is not acceptable! JoomlArt’s reputation is taking a big hit on this and it’s only a matter of time before it does irreparable harm.

    FIX IT OR RECALL IT AND REFUND ALREADY!!!

    Saguaros Moderator
    #1060503

    Hi Walt,

    I’m working on that too, pls follow it.

    Thank you!

    obda Developer
    #1060545

    Hi

    I also have this problem when I make amends to the site and publish and when I go back too the site the amends are not made.

    Has this problem been resolved please.

    I had built a site for a launch in two days and it has really messed up my schedule. The product is a great idea and works well but please try to sort it out asap.
    Michael

    Saguaros Moderator
    #1060632

    This issue is weird, I’m working on this.

    @michael: you can share the login info via private reply so I can check also.

    obda Developer
    #1060660
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 27 total)

This topic contains 26 replies, has 7 voices, and was last updated by  kimbare 2 months ago.

You must be logged in to reply to this topic.