Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Ulysses Friend
    #1070170

    I am not quite certain if this is related or not, but soon after we were able to fix S3 I noticed I am not able to make any updates for products utilizing Joomlart Extension Manager

    enter link description here


    1. joomlart-mcity.pro-2017-10-26-12-17-20-831
    Pankaj Sharma Moderator
    #1070193

    Hi
    This is fixed already a few days back, can you reset the forum account password and add the credentials again.
    I check a test site and no issue in update http://prntscr.com/h25f2l

    Regards

    Ulysses Friend
    #1070236

    This is fixed already a few days back, can you reset the forum account password and add the credentials again.

    completed exactly as mentioned and that did not work.

    This notice confirms that your password was changed on JoomlArt.

    Joomlart Extension Manager
    "Error occur when downloading upgrade package!
    Upgrade failure"

    Pankaj Sharma Moderator
    #1070241

    Hi Kindly add the username and password again in JAEM, and i will check it team, I tested your site with a new user account but this issue seems only on your site as the local update also not working and look like a permission issue.
    I have to upload this plugin manually, kindly allow me so i can update it.

    Regards

    • This reply was modified 6 years, 8 months ago by  Pankaj Sharma.
    Ulysses Friend
    #1070253

    okay, go ahead..
    But not sure why it wouldn’t work with the extension manager since it shows online?


    1. screenshot-mcity.pro-2017-10-26-16-25-12-791
    Pankaj Sharma Moderator
    #1070258

    Hi
    The plugin is updated. You can configure the JAEM with your JA Account user/pass for future updates.

    Regards

    Ulysses Friend
    #1070261

    Thanks, Pankaj,
    For my information and from previous attachment, it showed JAEM user/pass correct and online.
    So I have to ask, was this just a simple bug?

    Pankaj Sharma Moderator
    #1070266

    Hi
    It was issue a few days back and fixed, now your site this happened for this extension only, but i replicated this issue and JAEM working as share in the screenshot, so its not bug as its working.

    Let me know if you face the same issue for another extension, it may need reinstallation of JAEM.

    Regards

Viewing 8 posts - 1 through 8 (of 8 total)

This topic contains 7 replies, has 2 voices, and was last updated by  Pankaj Sharma 6 years, 8 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum