Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • julianwolf Friend
    #187163

    Hi everybody,

    on the product-description it says:

    <blockquote>
    Joomla’s #1 feedback component!</blockquote>

    If you don´t want to continue on the developement of JAVoice, wouldn´t it make more sense to take it off your site?
    You call it Joomla’s #1 feedback component!, but in fact, it only works on the totally outdated Joomla-Version 1.5. This seems a little bit weired to me. 😉

    All the best, Julian!

    Arvind Chauhan Moderator
    #491646

    Hi Julianwolf,

    Lets face the fact that JA Voice inspite of its features is no longer a popular extension. We did upgrade JA voice to 1.6 and 1.7 but the response was low and thus its 2.5 version was put to low priority. We do have plan to upgrade it to 2.5 and we would be starting work on it this month. Its just that the other tasks in the list always had higher priority then JA Voice.

    Hopefully, this month end we may see JA voice for 2.5

    julianwolf Friend
    #492035

    Hi Drarvindc,

    well … on the products-page it says it´s only Joomla 1.5, not 1.6 or 1.7.
    And it might be not the most popular extension, because it is not upgradet and because it looks like it´s outdated. I persually would guess, it would be much more popular, if it would be usable and developed. 😉

    All the best, Julian!

    Arvind Chauhan Moderator
    #492069

    Hi Julian,

    Yes, i agree that since its not available for 2.5.. not many can try and give feedback. I was mentioning about JA Voice 1.5 version, It did not do well in terms of performance, it was used by many on their sites.. but eventually took it down.

    Anyways, 2.5 version is on its way and I do hope that it picks up well.. so that we have reasons to keep updating it.

    Regards

    Arvind

    julianwolf Friend
    #492156

    Hi Arvind,

    I would love to see JAVoice continuted, but it would hurt much more to see it slowly dying. I understand that it´s a lot of effort, but I would suggest to check, if there is a demand for it, or not.

    Collect in a Thread all feature-requests and wishlists, and then decide, if you can handle it positively. I would not like to see a under-developed JA-Voice. If there is not enough demand … you should stop the developement. But if there is enough demand, you should put a lot of developement in it, because it was on hold for years.

    Please just make a decision: Powerfull developement or definitely stop. Not just half a thing … it will not work.

    All the best, Julian!

    julianwolf Friend
    #496434

    Hi Arvind,

    <blockquote>Hopefully, this month end we may see JA voice for 2.5
    </blockquote>

    The month endet, and the next month is ending soon.
    No news about JA Voice. A little bit frustrating …

    All the best, Julian!

    Saguaros Moderator
    #496865

    Hi Julian,

    Apologies for not leaving message here, we released JA Voice component version 1.1.0 to be compatible with joomla 2.5 & 3.1 at the end of May . The detail of the release is listed as below:

    Download : http://www.joomlart.com/forums/downloads.php?do=cat&id=20139
    Changelog : http://pm.joomlart.com/secure/ReleaseNote.jspa?projectId=10840&version=14435
    Userguide : http://wiki.joomlart.com/wiki/JA_Voice_2.5/Admin_Panel

    Backup your site first before proceeding update and let us know if you have any issue with it.

    Regards

    julianwolf Friend
    #496883

    Hi Saguaros,

    thanks for that information. I didn´t see it because in all descriptions it still says, JAVoice is a J 1.5 component.
    So I guess it is just a legacy-kind of an adjustment.

    Can we expect that JA Voice will be maintained and developed continuously from now on? I don´t think, JA Voice is responsive yet, and I think some other enhancements will be very usefull. 😉

    All the best, Julian!

    Arvind Chauhan Moderator
    #496954

    <em>@julianwolf 378061 wrote:</em><blockquote>Hi Saguaros,

    thanks for that information. I didn´t see it because in all descriptions it still says, JAVoice is a J 1.5 component.
    So I guess it is just a legacy-kind of an adjustment.

    Can we expect that JA Voice will be maintained and developed continuously from now on? I don´t think, JA Voice is responsive yet, and I think some other enhancements will be very usefull. 😉

    All the best, Julian!</blockquote>

    Hi Julian,

    We are updating the documentation and would be updating the JA Voice site also. Our components are due for major updates, as we want to include the native ACL introduced with J! 2.5 also. Sorry, for being blunt but JA Voice is for now the less popular of the extensions we have and so would be the last one to get the update. But yes, it is active product and we will not neglect it.

    Regards

    Arvind

    sincerity Friend
    #500365

    Hi,

    Can we expect a responsive JA Voice component in the near future because a lot of people will be using these kind of components in tablets and mobile devices.

    Regards,
    Arjun.

    MoonSailor Friend
    #503574

    Hi arjunkrishna,

    For now we do not have plan for responsive version for JA Voice. I have forwarded the request to the team and if we are to receive more requests, we shall take it up.

    Regards.

Viewing 11 posts - 1 through 11 (of 11 total)

This topic contains 11 replies, has 5 voices, and was last updated by  MoonSailor 7 years, 1 month ago.

We moved to new unified forum. Please post all new support queries in our New Forum