Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • krashkors Friend
    #1005980

    I have tried every method possible to install the template and it will not install.
    I have finally uploaded it using FTP. It is there but does not show in the templates for Kunena
    I was able to grab another template and it installed as it should but it will still not show as an installed template in Kunena.

    Please help.

    pavit Moderator
    #1005983

    Hello

    Did you followed steps as described HERE

    If you are still having problems with it then you can share as private reply a temp super user account for your backend and i will have a look at it directly.

    krashkors Friend
    #1005985

    Yes I have done exactly that. But it does not show in Kunena as a selectable template.
    Please see attache screen shots.


    1. Joomlart.pdf
    pavit Moderator
    #1005987

    Please install officially released Kunena forum software which is 5.0.5 and not the DEV version you have installed.

    krashkors Friend
    #1005988

    I did have that version installed. While trouble shooting I installed 5.0.6
    5.0.5 is now installed. Issue is still the same.

    krashkors Friend
    #1005994
    This reply has been marked as private.
    Phill Moderator
    #1005995

    I think there has been a change in the Kunena template system. I understand the templates are on the list for updating but I am not sure how far the developers have got. Hopefully the wait will not be too long.

    pavit Moderator
    #1006054

    I think there has been a change in the Kunena template system

    You are right Phill, Kunena template released in Ja Mitius is not compatible with latest Forum release.

    @krashkors It will be updated soon.

    Regards

Viewing 8 posts - 1 through 8 (of 8 total)

This topic contains 7 replies, has 3 voices, and was last updated by  pavit 1 year, 10 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum