Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • tdeli Friend
    #138996

    Hi All,

    We have installed the Gamer version of this template and it is great. However the moment we turn on standard Joomla SEF, JA_news stops rotating. We spent a lot of time working with this, and I just noticed that now there are newer versions of ja_news for this template. We tried re-installing the modules but they dont work at all. The version of xeniaII gamer we are using also had a JA_news Sidebar module. We did not see this in the newest version of the template.

    We are a little confused on this one and do not want to erase all the work we did with this great template.

    All we want to do is turn on standard Joomal sef and leave it at that and have the news rotate. With no SEF turned on it works fine. We have not installed sh404 because if we can’t get the news to rotate with standard Joomla SEF, we are guessing it wont work with sh404 either.

    Anyone got a solution? The version of ja_news from the xml file is: JA News 1.1.2.

    We noticed the revised template says that ja_news is version 1.3.1 and now includes ja_newsfp. How can we just update without losing all the work we have done?

    Or how can we upgrade the template and the modules without losing all the work?

    I did search through the posts on the forums but did not see a solution or suggestion.

    Thanks!

    Anonymous Moderator
    #295511

    Hi tdeli,

    I have checked your issue with our template but could not find the same problem.
    I think you have changed some files.

    For this reason, please send me your live url, admin account via PM so that i could have closer look on the issue.

    tdeli Friend
    #296523

    <em>@JA Developer 117164 wrote:</em><blockquote>Hi tdeli,

    I have checked your issue with our template but could not find the same problem.
    I think you have changed some files.

    For this reason, please send me your live url, admin account via PM so that i could have closer look on the issue.</blockquote>

    Hi,

    I sent you the details for login about a week ago. Have not heard back and wasn’t sure you got the email. Can you let me know when you get a chance to check the site out? We cannot get it to work and are ready to give up.

    Thanks,

    Anonymous Moderator
    #297835

    Hi ,

    I have checked your website and saw that there is a problem with .htaccess file.

    I have tried to check the link: http://www.yourwebsite.com/modules/mod_janews/ja_news/headlineloader.php?news=2&total=8 but could not get a result.

    Please check again this issue. If not, please send me your ftp account via PM, i will help you to fix this issue.

    tdeli Friend
    #297896

    <em>@JA Developer 120072 wrote:</em><blockquote>Hi ,

    I have checked your website and saw that there is a problem with .htaccess file.

    I have tried to check the link: http://www.yourwebsite.com/modules/mod_janews/ja_news/headlineloader.php?news=2&total=8 but could not get a result.

    Please check again this issue. If not, please send me your ftp account via PM, i will help you to fix this issue.</blockquote>
    Thank you for checking. I have sent you a PM with the .htaccess file included. I look forward to hearing back. We have been trying to fix this since Decemeber and at this point we have tried modifying the .htaccess file many times with no luck.

    Anonymous Moderator
    #298138

    Hi tdeli,

    It is difficult to debug.

    Please send me your ftp account, i will help you to fix this issue.

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 6 replies, has 2 voices, and was last updated by Anonymous 10 years, 6 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum