Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • ericbrissette Friend
    #116624

    Hi, I recently purchased the ja_altair template. The problem may only show itself in Firefox, I’m not sure.

    Some of the links for my menu items end like this:

    &Itemid=1

    Instead of:

    &Itemid=1

    Which removes important modules from the page.

    To check it out for yourself:
    http://www.pichambertest.com/joomla

    Click on Programs/Events > Yearly Calendar of Events

    Try it in both Firefox and IE. Look at the difference in the resulting URL. Notice that the modules in the ‘left’ module are missing in firefox.


    1. 140
    itguy Friend
    #209229

    I’m running Firefox 1.5.0.1 and you site comes up just fine using both browsers (FIrefox and IE). What version of Firefox are you running?


    1. 153
    ericbrissette Friend
    #209237

    Firefox version 1.5.0.2

    Here are screenshots for a comparison:

    Firefox Screenshot

    Internet Explorer Screenshot

    Again, you can navigate to this page by going to
    http://www.pichambertest.com/joomla/

    In the menu under Programs/Events > Yearly Calendar of Events

    That isn’t the only page that does it, just one example.

    ericbrissette Friend
    #209238

    I’m not a club member, I only purchased a single template. I don’t have access to the thead now that it’s been moved to the JA Altair forum.


    1. 189
    2. 190
    Hung Dinh Friend
    #209239

    I have enabled your access to Altair forum and merge the post to the first one.
    I am sorry for any inconvinience caused.
    ++++
    About your question, I think you have the same problem as here:
    http://forum.joomla.org/index.php/topic,49500.0.html

    How about turning SEO on?


    1. 193
    2. 194
    3. 196
    4. 197
    5. 198
    6. 199
    7. 200
    8. 201
    itguy Friend
    #209249

    Just solved the same problem. See my post in this thread:

    http://id.joomlart.com/forums/topic/wheres-the-may-template/#post-209248


    1. Ang5
    2. Ang3
    3. Ang4
    ericbrissette Friend
    #209257

    Thanks for all of the replies. It took me a while, but I contacted the company hosting this website and got them to allow me to use a .htaccess file and turn SEO on… they weren’t allowing .htaccess for security reasons. Now that SEO is on, the & isn’t a problem.


    1. freaktuning
    2. per-forma
    3. pensiune
    4. ergonet
    5. ini-wear
    6. sauber
    7. mercur_nou
Viewing 7 posts - 1 through 7 (of 7 total)

This topic contains 7 replies, has 3 voices, and was last updated by  ericbrissette 13 years, 1 month ago.

We moved to new unified forum. Please post all new support queries in our New Forum