Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • knigh7s Developer
    #991422

    Is JA Voice dead? I wish I had gone through the support forums before I paid for a membership. JA Voice was the only reason for me purchasing one.

    I am unable to create Voice Types, Forums, etc on the admin side. I would HIGHLY suggest that a note is placed on the product page to let potential buyers know that it is not compatible with 3.1+ without errors/issues.

    Other posts I’ve read were suggested to use another companies paid extension or to get a 3rd party to fix issues with your product. Is there absolutely no support for this product from JoomlArt? If so, shouldn’t it be removed or added to a legacy list of some sort noting that support has ended?

    Saguaros Moderator
    #991671

    Hi,

    We used the 3.x symbol when updating this JA Voice at the time Joomla 3 came out (3.0, 3.1, 3.2). We’re sorry for this confusion and you’re right, this component is still not available for new Joomla version unfortunately.

    Regards

    knigh7s Developer
    #991874

    Thank you for your response. If JA Voice was updated to be compatible with the latest versions of Joomla and update the look to be more modern in style and fix the admin layout, you would have a great tool. It’s a bummer that it lacks the support and interest by a larger group. If for what ever reason it does get a major update, I may come back for another look.

    knigh7s Developer
    #991875

    Double Posted

    Saguaros Moderator
    #992121

    Please follow our blog post for the update news.

    Thank you!

Viewing 5 posts - 1 through 5 (of 5 total)

This topic contains 4 replies, has 2 voices, and was last updated by  Saguaros 1 year, 11 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum