Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • sharek326 JATC
    #1091260

    I set up the JA Social Feed step by step following the guide. Currently, I am trying to get Pinterest, Facebook, Instagram, and Twitter working. So far only twitter works. Nothing else will import. the result is below.

    Source : pinterest

    Profile Joe

    Done : 0 Success And 0 Error

    Source : instagram

    Profile Joe

    Done : 0 Success And 0 Error

    Source : facebook

    Profile Joe Resume

    Done : 0 Success And 0 Error

    Profile Default

    Source : twitter

    Profile Joe

    test Done : 1 Success And 0 Error
    DONE

    Saguaros Moderator
    #1091367

    Hi,

    Kindly share the credentials of your site so I can take a look and check for you.

    Regards

    sharek326 JATC
    #1091369
    This reply has been marked as private.
    sharek326 JATC
    #1091583

    did you have a chance to review it? It still doesn’t work.

    sharek326 JATC
    #1091711

    It has been a few days since you asked for my site information. Is anyone going to follow up?

    iammontoya JATC
    #1091724

    I had similar issues and decided to move to JFB.. worked in seconds.

    draakje JAEC
    #1091738

    I’m not getting this extension to work either. It looks like the backend isn’t working properly or smething. I can’t delete the custom profile for e.g. youtube nor can i add a profile. I can fill out the name for a new profile, but it doesn’t save it. I can change the settings for the default profile. But it wont get the videos or twitter messages.

    rommys JATC
    #1091765

    Hi team! I have a similar problem with RSS import. Error 0 "Cannot load feed." in joomla 3.7.5

    this is the error:
    Strict Standards: Non-static method Feed::getContent() should not be called statically in /xxxxx/public_html/plugins/system/jasocial_feed/Feed.php on line 181

    In the file we see this lines between 163 to 189:

    /**

    • Load XML from cache or HTTP.
    • @param string
    • @param string
    • @param string
    • @return SimpleXMLElement
    • @throws FeedException
      */
      private static function loadXml($url, $rssarr)
      {
      $e = self::$cacheExpire;
      $cacheFile = self::$cacheDir . ‘feed.’ . md5(serialize(func_get_args())) . ‘.xml’;

      if (self::$cacheDir
          && (time() - @filemtime($cacheFile) <= (is_string($e) ? strtotime($e) - time() : $e))
          && $data = @file_get_contents($cacheFile)
      ) {
          // ok

      } elseif ($data = trim(self::getContent($url))) {
      if (self::$cacheDir) {
      file_put_contents($cacheFile, $data);
      }

      } elseif (self::$cacheDir && $data = @file_get_contents($cacheFile)) {
      // ok
      } else {
      throw new FeedException(‘Cannot load feed.’);
      }

    This problem started aprox the January 20 … We need your help please! Thnks

    • This reply was modified 6 days ago by  rommys.
    rommys JATC
    #1092075

    HI!! any solution for this problem?? Please, can you see the post?… WE NEED YOUR HELP!!! Thanks you

Viewing 9 posts - 1 through 9 (of 9 total)

This topic contains 8 replies, has 5 voices, and was last updated by  rommys 4 days, 12 hours ago.

You must be logged in to reply to this topic.