Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • sriramraghavan Friend
    #1071230

    Hi,
    I had purchased JA Wall template long back and had used JA Social Feed to import social feeds.
    It was Joomla 1.5

    Soon, we migrated to Joomla 3.x and purchased the new template again from JA Wall.
    I had removed the old social media articles.
    Then I reconfigured the JA Social Feed plugin to import social feeds.

    The plugin downloaded the Facebook articles.
    But it is not importing Youtube articles.
    The feed for the Youtube is given below:
    https://www.youtube.com/feeds/videos.xml?user=GirijaTV

    You could see that it is having lots of articles.
    But the cron job when run manually, shows the following message:

    Source: youtube
    
       Profile Girija TV
    
        Done : 0 Success And 0 Error

    The website is http://www.ladiesspecial.com
    You could click on Videos link on the left or go directly to
    http://www.ladiesspecial.com/videos

    Can you please help in solving this issue?

    Thank you.
    Regards
    Sriram

    Luna Garden Moderator
    #1071779

    Hi,

    Did you enter the right YouTube Data API, could you check it again.

    Post your site URL, and admin account, we’ll take a look at your problem.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic contains 1 reply, has 2 voices, and was last updated by  Luna Garden 2 years, 9 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum