Viewing 9 posts - 16 through 24 (of 24 total)
  • Author
    Posts
  • carmila Friend
    #971422

    Hi
    They have told me that the error is the plugin of the tabs, they said to me to use another plugin but I don’t want to.
    Best regards
    Carmen

    carmila Friend
    #971793

    Hi
    They said that the plugin is too old
    Hope can help me
    Best regards
    Carmen

    Saguaros Moderator
    #972311

    It’s not due to old or new, there seems to be problem with the permission which prevents plugin from working. Let me try to investigate further on it.

    carmila Friend
    #975341

    Hi
    Have you investigated? I still waiting
    Best regards

    Ninja Lead Moderator
    #975642

    Hi,

    I disabled SEO setting on your site to No and you can see JA Tab is working on your site here

    Regards


    1. Screen-Shot-2016-10-12-at-17.48.58
    carmila Friend
    #983355

    Thanks Saguaros, You are great!
    I didn’t answer first because I’m beeing so busy.
    Thanks for helping me. But I want to answer what does it mean that you disabled SEO and worked? I have Seo abled from long time ago. Will this disable make another issue?
    Best regards

    Ninja Lead Moderator
    #983938

    Hi,

    I am sure what did you do on your site? Did you install the SEO or the extensions have been changed the URL on your site. You can give me the FTP account. I need to check the htaccess file and some extensions on your site

    Regards

    carmila Friend
    #984130
    This reply has been marked as private.
    Ninja Lead Moderator
    #984636

    Hi,

    It’s very strange with the problem on your site, your site is working as well with SEO setting is disabled. I tried to find the solution for you but without clue.

    Regards

Viewing 9 posts - 16 through 24 (of 24 total)

This topic contains 23 replies, has 3 voices, and was last updated by  Ninja Lead 2 years, 9 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum