Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts
  • carmila Friend
    #966488

    Hi
    I discovered another issue after I updated to joomla 3.6.2. I have a module called tabfrontal, it is an html module that I have since joomla 1.5 and now do not function anymore.
    It has an css _tab and this code order
    {jatabs type="articles" catid="107" view="introtext" ajax=true position="top" animType="animfade"} {/jatabs} This module is called tabfrontal
    Can you tell me how can I make it ok?
    Send you some images.
    And as it was not functioning, I tried to do a new module with ja news feature but this module function as module RADIO Y TV at the right column, I did a new one just identical as RADIO Y TV, but in the position user 3 and does not function, ( Now I have unpublicated it but it is named RADIO Y TV (copia).
    The site is
    http://www.delcieloalatierra.com.ar
    Hope can helped me with one or other module.
    Best regards
    Carmen


    1. instead-of
    2. modulo-tabs-3-1
    3. modulo-tabs-1
    4. modulo-tabs-2-1
    Saguaros Moderator
    #966691

    Dear Carmen,

    As I can see that there are 500 Internal Server Error when clicking the tabs: http://prntscr.com/cfjb8q

    Please make sure that you have right permission for files/folder on your site: file-644 and folder-755, you can contact your hosting provider for help to check.

    carmila Friend
    #966730

    Hi Saguaros
    I wrote to the server and I’m waiting an answer. But also I wrote in this issue this:

    "And as it was not functioning, I tried to do a new module with ja news feature but this module function as module RADIO Y TV at the right column, I did a new one just identical as RADIO Y TV, but in the position user 3 and does not function, ( Now I have unpublicated it but it is named RADIO Y TV (copia).
    The site is
    http://www.delcieloalatierra.com.ar
    Hope can helped me with one or other module."
    Best regards
    Carmen

    carmila Friend
    #966768

    Another reply

    For the problem with the tabs I saw that the plugin system jatabs it is not updated so may be it is of this the cause of the problem, because another tabs it is not function (one at the right column named ACTIVIDADES DE GIORGIO EN ARGENTINA), and as I have lot of tabs in this site I think must be updated.

    13 System – JA Tabs JoomlArt.com plugin 2.6.6 April 2015 1 year ago
    No new version found

    Best regards
    Carmen

    Saguaros Moderator
    #966910

    Dear Carmen,

    There is no new version of JA Tabs plugin at this moment, the issue I sent you in above post.

    For the JA News Pro module, could you also send me the Authentication info to access backend of your site?

    carmila Friend
    #966913
    This reply has been marked as private.
    carmila Friend
    #967190

    Hi Saguaros
    In the mean time I wait your answer, as you are in a happy day today, I received the answer of the server, they told me that the problem is the system_jatab that is making some problem with 3.6.2, because with 3.6.0 were ok. I proved with another plugin and the new tab with this new plugin function.
    As I told you there are now 2 tabs that don’t function, The second tab that don’t function is as I told you, is one at the right column named ACTIVIDADES DE GIORGIO EN ARGENTINA.
    I’m afraid for the other tabs I have, because I have lots of them and need them.
    Hope can find the issue.
    Best regards
    Carmen


    1. otra-tab-no-funciona
    2. nueva-tab
    carmila Friend
    #967653

    Hi!!!! Anybody there?

    Saguaros Moderator
    #967810

    The login you sent me is for admin login but when try to access backend site, it requires another login, some kind of firewall I guess, I need that info.

    I check with Joomla 3.6.2 but the plugin still works fine, I still see the issue as mentioned in my first post.

    carmila Friend
    #967855
    This reply has been marked as private.
    Saguaros Moderator
    #968312

    Thanks for the info, let me check and will get back to you.

    carmila Friend
    #969084

    Hi… any new?
    best regards
    Carmen

    carmila Friend
    #969765

    Hi
    Any news?
    Best regards
    Carmen

    carmila Friend
    #971146

    Hi
    Any news?
    Carmen

    Saguaros Moderator
    #971397

    Did you receive any news from your host? I still see the 500 Internal Server Error on your site.

Viewing 15 posts - 1 through 15 (of 24 total)

This topic contains 23 replies, has 3 voices, and was last updated by  Ninja Lead 2 years, 9 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum