Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • Hung Dinh Friend
    #156349

    JA Events – Joomla! Event Template V 1.1.0 stable has been released along with complimentary JA Animation Module.

    • Compare the JA Event versions HERE.
    • Download the updated files HERE.
    • view Complete CHANGELOG.

    Upgrade steps :

    1. View the comparison between versions at JoomlArt Version Updates and replace the affected file.
    2. User with beta release please update your JA T3 Framework Plugin to V 1.2.0. Uninstall / install the upgraded T3 plugin V 1.2.0 (make sure you have not edited the plugin files for customization).
    3. Or Use JA extension Manager Component for upgrade.Watch video for how to upgrade using JAEM.
    brusamolino Friend
    #362617

    i’ve tried to install the new template with JA Extension Manger but i’ve an error:

    UpdaterService: cannot build upgrade package
    Upgrade failured

    How can i upgrade the template?

    thanks

    itsnexgen Friend
    #362618

    <em>@Hung Dinh 203225 wrote:</em><blockquote>JA Events – Joomla! Event Template V 1.1.0 stable has been released along with complimentary JA Animation Module.
    </blockquote>

    Hung,

    What about quickstart? I still see last updated on 11-05-2010.

    Arvind Chauhan Moderator
    #362625

    hold on guys. Just back. Let me check the quickstart date issue.

    Arvind Chauhan Moderator
    #362626

    Thanks Pradeep,

    i rexported the quickstart and deleted the old one. Give it a shot now. Though we lost the download counter out there :p but its not important.

    @ brusamolino,

    I am not sure why JAEM is throwing that error, i have lined up for testing and fix if any. Did you try the local repo or the online repo for upgrading?

    JA is open this saturday so any issues with downloads / files or bugs can be reported and we would try to make it as easy as possible.

    Regards

    Arvind

    simone82 Friend
    #362635

    Thank you for stable release. But I can’t upgrade: now I’m in local, and when download new version by JAEM / by repository files, the site appear without CSS. I attach one screenshot:

    With beta version no problem! :confused:


    1. ja_events
    Arvind Chauhan Moderator
    #362637

    ok you can pass on the admin login details, i would like to have a look. Make sure you have cleared your cache.

    Its past midnight here so, first thing in the morning.

    Arvind

    simone82 Friend
    #362638

    Yes… I cleared the cache of Joomla, the cache of T3, the cache of browser… In Italy are 06:00 PM… :p

    I upgrade JA T3 and follow all steps, but niet… :((

    Thanh Nguyen Viet Friend
    #362694

    Hi brusamolino,

    <blockquote>i’ve tried to install the new template with JA Extension Manger but i’ve an error:

    UpdaterService: cannot build upgrade package
    Upgrade failured

    How can i upgrade the template?

    thanks </blockquote>

    Please try to upgrade it again.
    I see the upgrade package has been built.

    Best regards,
    ThanhNV

    Thanh Nguyen Viet Friend
    #362695

    <em>@simone82 203261 wrote:</em><blockquote>Thank you for stable release. But I can’t upgrade: now I’m in local, and when download new version by JAEM / by repository files, the site appear without CSS. I attach one screenshot:

    With beta version no problem! :confused:</blockquote>

    Hi simone82,

    Please tell me how did you do step by step.
    There are two ways to upgrade your extensions:

    1. Using JA Service: simply providing your joomlart account, JAEM will automatically download upgrade package from our server and upgrade it.
    2. Using Local service: with this way, you must upload two versions (current version on your site, and new version) of extension that you want to upgrade to local repository. JAEM will build upgrade package base on this two version.

    Best regards,
    ThanhNV

    fusion24 Friend
    #362707

    After upgrade I have two errors on page in IE 8.

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; WOW64; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; MDDC; .NET CLR 3.5.30729; .NET CLR 3.0.30618; InfoPath.2; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; .NET4.0C; .NET4.0E)
    Timestamp: Sat, 13 Nov 2010 08:32:15 UTC

    Message: ‘parent.twttr.anywhere.token’ is null or not an object
    Line: 1
    Char: 8861
    Code: 0
    URI: http://platform0.twitter.com/1.1.3/javascripts/client.js

    Message: ‘this.fx’ is null or not an object
    Line: 286
    Char: 1
    Code: 0
    URI: http://domain.org/index.php?jat3action=gzip&type=js&file=t3-assets%2Fjsd07b9.js&v=1

    Message: ‘this.fx’ is null or not an object
    Line: 286
    Char: 1
    Code: 0
    URI: http://domain.org/index.php?jat3action=gzip&type=js&file=t3-assets%2Fjsd07b9.js&v=1

    Message: ‘this.fx’ is null or not an object
    Line: 284
    Char: 349
    Code: 0
    URI: http://domain.org/index.php?jat3action=gzip&type=js&file=t3-assets%2Fjsd07b9.js&v=1

    Message: ‘this.fx’ is null or not an object
    Line: 284
    Char: 349
    Code: 0
    URI: http://domain.org/index.php?jat3action=gzip&type=js&file=t3-assets%2Fjsd07b9.js&v=1

    Message: ‘this.fx’ is null or not an object
    Line: 286
    Char: 1
    Code: 0
    URI: http://domain.org/index.php?jat3action=gzip&type=js&file=t3-assets%2Fjsd07b9.js&v=1

    Message: ‘this.fx’ is null or not an object
    Line: 286
    Char: 1
    Code: 0
    URI: http://domain.org/index.php?jat3action=gzip&type=js&file=t3-assets%2Fjsd07b9.js&v=1

    Message: ‘this.fx’ is null or not an object
    Line: 284
    Char: 349
    Code: 0
    URI: http://domain.org/index.php?jat3action=gzip&type=js&file=t3-assets%2Fjsd07b9.js&v=1

    Message: ‘this.fx’ is null or not an object
    Line: 284
    Char: 349
    Code: 0
    URI: http://domain.org/index.php?jat3action=gzip&type=js&file=t3-assets%2Fjsd07b9.js&v=1

    Message: ‘this.fx’ is null or not an object
    Line: 286
    Char: 1
    Code: 0
    URI: http://domain.org/index.php?jat3action=gzip&type=js&file=t3-assets%2Fjsd07b9.js&v=1

    Message: ‘this.fx’ is null or not an object
    Line: 286
    Char: 1
    Code: 0
    URI: http://domain.org/index.php?jat3action=gzip&type=js&file=t3-assets%2Fjsd07b9.js&v=1

    simone82 Friend
    #362719

    <em>@thanhnv 203339 wrote:</em><blockquote>Hi simone82,

    Please tell me how did you do step by step.

    Best regards,
    ThanhNV</blockquote>
    Thank you. First, I upgrade using JAEM; because it’s failure, I upgrade using local service: but the final result is the same. I remove all packages and reinstalled, but no result. Whit beta version all it’s ok, with stable release the template has no CSS, like in my attachment.

    fusion24 Friend
    #362721

    <em>@simone82 203364 wrote:</em><blockquote>Thank you. First, I upgrade using JAEM; because it’s failure, I upgrade using local service: but the final result is the same. I remove all packages and reinstalled, but no result. Whit beta version all it’s ok, with stable release the template has no CSS, like in my attachment.</blockquote>

    simone82, not sure if your issue is the same. I had the same problem with CSS. What happened was I had updated the JA T3 Framework system plugin through the JA Extensions Manager. When I went to go check on the version through Joomla Install/Uninstall manager under Plugins I noticed that the plugin did not update. I went ahead and installed it through Joomla and it worked. CSS issue eliminated.

    simone82 Friend
    #362724

    Hi fusion24, all my packages are up to date, because I reinstalled all using local service. Infact with beta version all it’s ok (a bug in login form on megamenu but I hope that’s resolve in stable). The CSS issue is not eliminated… :((

    EDIT: I try to install by Joomla installer… Same result, template has CSS issue… :((

Viewing 14 posts - 1 through 14 (of 14 total)

This topic contains 14 replies, has 7 voices, and was last updated by  simone82 8 years, 11 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum