Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • pagefactory Friend
    #208427

    hi there

    http://www.edwintroost.nl/nieuw joomla 3.4 ja-cloris

    at the contact page the send button does’nt work (javascript:void(0))

    nothing happened when I click on the send button.

    I install component : Wmt Vinil MP3 Player Playlists after the install the contact form does’nt work
    if I unpublisch the component the form does work !! (http://www.webmaster-tips.net/Joomla-Extensions/Joomla-Modules/WMT-Vinil-Mp3-Player-Joomla-Module.html the site where I buy this component.

    there must be a conflict

    regards

    Rob

    Ninja Lead Moderator
    #576803

    I just changed the configuration directly on your site but now when it finished to send data in contact form but it redirects to index.php/thank-you but I could not find that page on your site.

    Let me know where I can see index.php/thank-you page, I will help you to check it.

    Ninja Lead Moderator
    #643116

    I just changed the configuration directly on your site but now when it finished to send data in contact form but it redirects to index.php/thank-you but I could not find that page on your site.

    Let me know where I can see index.php/thank-you page, I will help you to check it.

    Ninja Lead Moderator
    #741772

    I just changed the configuration directly on your site but now when it finished to send data in contact form but it redirects to index.php/thank-you but I could not find that page on your site.

    Let me know where I can see index.php/thank-you page, I will help you to check it.

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 4 replies, has 2 voices, and was last updated by  Ninja Lead 4 years, 3 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum