Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • jacquievc Friend
    #1085672

    Hello

    I have created a module using the JoomlArt Advanced Custom Module

    Type = Teams: style 1 with 3 columns
    All three team members have had href for link with ‘Learn More’

    The first Team Member text before href is normal ‘Learn More’ hyperlinks to desired page, the text after the href displays formatting as if there is a link when there isn’t one.

    2nd & 3rd Team Member all text before and after href displays as if there is a link when there isn’t.

    This is also the case with the Name for 2nd & 3rd

    Here is the URL
    http://www.techinspect.techinspect.com.au/index.php/our-products/calibrators/calibrators-by-brand

    I have looked but have not been able to find any information on this on the forum.

    regards Jacq

    Saguaros Moderator
    #1085733

    Hi Jacq,

    Kindly share the credentials of your site so I can take a look and check for you.

    Regards

    jacquievc Friend
    #1085903
    This reply has been marked as private.
    Saguaros Moderator
    #1086006

    Hi Jacquie,

    It seems that you load that ja acm module into an article, I tried to do the same in my local but there is not readmore link like your site.

    Did you customize this module? or is there any 3rd party extension on your site? pls try to disable it first.

    jacquievc Friend
    #1086022
    This reply has been marked as private.
    Saguaros Moderator
    #1086065

    Could you share the FTP account also?

    jacquievc Friend
    #1086146
    This reply has been marked as private.
    Saguaros Moderator
    #1086249

    Hi,

    The problem comes from the wrong closing tag for < a> tag, it should be < /a> instead of < a/>

    I updated for you and it’s showing fine now.

    Regards

    jacquievc Friend
    #1086258
    This reply has been marked as private.
    Saguaros Moderator
    #1086259

    It does happen with all of us so no problem here.

    Anyway, glad it’s working now!

    Have a nice day!!!

Viewing 10 posts - 1 through 10 (of 10 total)

This topic contains 9 replies, has 2 voices, and was last updated by  Saguaros 3 years, 1 month ago.

We moved to new unified forum. Please post all new support queries in our New Forum