Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • mike2020 Friend
    #194013

    I installed the EnglishUnitedStates language and got an SQL error when the translation for it started (after GermanDE-CH-AT worked). So I uninstalled EnglishUnitedStates but it still shows in the JA Multilingual Translate panel and the translation is still attempted. How can I stop JA Multilingual from trying to translate for that language?

    I’m using Joomla! 3.2.1.

    Staff: I’m running on localhost so can’t provide access info.

    Arvind Chauhan Moderator
    #520174

    Hi Mike,

    Apologies for the delay in getting back to you. It would be very difficult to debug the issue that you are facing. If you can put your site live and share the login / ftp info, I can ask the developer to have a look and help you out.

    The extension should work out of the box, if thats not happening, we would be glad to debug and help you out.

    When you put your site online, please PM me your site details and I would help to get this resolved asap.

    Regards

    Arvind

    Thanh Nguyen Viet Friend
    #520220

    Hi Mike,

    Your main language is English (E.g: UK English), isn’t it?
    If it is, then you can not translate to another English (i.e US English), because they have the same language code (en-UK and en-US, but country code will be stripped when pass to translator API). That is why you got error when translating into US English.
    To remove completely, you need uninstall and remove it from Content language manager page (in language manager page, select Content language tab)

    Hope this information is helpful.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 3 replies, has 3 voices, and was last updated by  Thanh Nguyen Viet 5 years, 3 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum