Tagged: 

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • trevr Friend
    #1085761

    Using J3.7

    I have two images in the article but there is no image displayed on the filter page!

    Any ideas please?


    1. jamega-filter-view
    2. jamega-article-view
    Saguaros Moderator
    #1085970

    Hi,

    Are you using the latest version of JA Megafilter? Kindly share the credentials of your site so I can have a closer look and check for you.

    Regards

    doublemo Friend
    #1086104

    i have the same probleme


    1. capture
    trevr Friend
    #1086113
    This reply has been marked as private.
    lawyerlinguist Friend
    #1086137

    I have the same issue.
    Can we have the solution? What does it mean the reply is private?

    Saguaros Moderator
    #1086189

    Hi,

    Try to check the settings of each filter in JA Megafilter component, then move the unused content elements to the front-end display: http://prntscr.com/hys8cz

    Check out this guide for more info: https://www.joomlart.com/documentation/joomla-component/ja-megafilter#page-display

    Regards

    trevr Friend
    #1086256

    Thanks for your help , Saguaros

    The thumbnail image shown on each filtered article is called from the value entered into

    Administrator/Content/Articles/Images and Links/Intro image

    Is this correct?


    1. Thumbnail-for-JA-MegaFilter
    Saguaros Moderator
    #1086291

    You’re right.

    doublemo Friend
    #1086328

    thank you
    regards

    lawyerlinguist Friend
    #1086366

    The screenshot shows what happen when I try to drag the item….they won’t move to the "Active List"…
    there are just grey lines piling up….
    Has anyone had the same issue when trying to move items?
    thanks


    1. MegaFilter
    Saguaros Moderator
    #1086441

    @lawyerlinguist: Kindly share the credentials of your site: URL, Admin + FTP account so I can take a look.

    Regards

Viewing 11 posts - 1 through 11 (of 11 total)

This topic contains 10 replies, has 4 voices, and was last updated by  Saguaros 1 year, 9 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum