Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • alex_feng Friend
    #1074100
    1. The video does not autoplay on mobile phone screen?
    2. How can I get rid of those buttons on the right hand side and bottom of the video screen to make it a clean video?
      Thank you!!

    1. hero4-mobile-not-auto-play
    Saguaros Moderator
    #1074399

    Hi Alex,

    This is a known issue as Youtube or Vimeo don’t support autoplay option for video on mobile: https://vimeo.com/forums/topic:46565

    And when video doesn’t show, the buttons on the right will show.

    It’s hard to solve this as it relates to vimeo directly.

    Regards

    alex_feng Friend
    #1074422

    Hi Saguaros
    Thank you for the information. How can I keep Hero4 video for larger screens and disable it on mobile phone only? Please advise. Thank you.

    Saguaros Moderator
    #1074452

    You can open the file: root/templates/ja_company/tpls/blocks/slideshow.php

    And add the class hidden-xs like this:

    <div class="wrap t3-slideshow <?php $this->_c('slideshow') ?> hidden-xs">
    alex_feng Friend
    #1074908

    Hi Saguaros
    I added the codes to the slideshow.php but the hero type 4 video is still on the mobile phone screen. Please see the attached file. Thanks.


    1. slideshow
    Saguaros Moderator
    #1074913

    Hi,

    I meant that you should add the class hidden-xs into the line 19 (as in your screenshot), not add a new line of code.

    alex_feng Friend
    #1075515

    OK, Thank you.

Viewing 7 posts - 1 through 7 (of 7 total)

This topic contains 6 replies, has 2 voices, and was last updated by  alex_feng 7 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum