Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • eierkopf Friend
    #1091532

    Hallo,

    ich möchte meine Seite neu erstellen und könnte mir Simpli als Template vorstellen. Der voreingestellte Font PT gefällt mir nicht und ich würde gern wieder nehmen "Open Sans:400,600".

    Ich habe im < head > der ja_simpli/index.php eingetragen: "< link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" >" und im Front End bei Google Webfont "Open Sans:400,600"

    Leider funktioniert das nicht und die Beiträge hier im Forum helfen mir nicht weiter.

    Falls mir jemand helfen kann – im voraus vielen Dank.

    • This topic was modified 6 months ago by  JA Developer.
    • This topic was modified 6 months ago by  eierkopf.
    Anonymous Moderator
    #1091631

    Hi,

    Please help to post your question in English so we could assist further.

    eierkopf Friend
    #1091677

    OK, I use the Google translator:

    I would like to rebuild my page and could imagine Simpli as a template. I do not like the default font PT and would like to take it again "Open Sans: 400,600".

    I have entered in the of ja_simpli/index.php: "" and in the Simpli- Frontend at "Google Webfont" "Open Sans: 400,600"

    It does not work like that. Unfortunately, I found only an English manual:

    and the English-language posts do not help me:

    • change fonts ja simpli
    • Adding new Google Fonts
    • Google webfonts

    For a step-by-step guide, I would be very grateful.

    • This reply was modified 6 months ago by  eierkopf.
    • This reply was modified 6 months ago by  eierkopf.
    Saguaros Moderator
    #1091840

    Hi,

    If you want to use Google Font, you will need to embed it first, kindly check the documentation of this template: https://www.joomlart.com/documentation/joomla-templates/ja-simpli#theme-customize

    http://prntscr.com/iemvax

    Regards

    eierkopf Friend
    #1091888

    hallo,
    if I understand the instructions correctly, the following should work:
    Simpli Backend/ Style: Simpli-default /
    Theme Customizer / Google fonts:

    Open+Sans:400,600

    Advanced / Custom Code / Before head:

    <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet"> 

    The page source code returns:

    <head>
        <!-- Custom code -->
        <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">    <!-- // Custom code -->

    The headings h1, h2, … (for example) still have the Font family PT

    h1, h2, h3, h4, h5, h6 {
        font-family: PT Sans;
    }

    What am I doing wrong?

    eierkopf Friend
    #1092724

    Okay,

    either the problem is too difficult or so easy that no one answers.

    Then I take another template (too bad…).

    Saguaros Moderator
    #1092910

    Hi,

    You don’t need to edit the code, after adding the "Open Sans: 400,600" font-family >> Save it >> then access Typography > change the font-family for Headings to ‘Open Sans’ – the font family you just added: http://prntscr.com/ihp934

    It will work fine.

    Regards

Viewing 7 posts - 1 through 7 (of 7 total)

This topic contains 6 replies, has 3 voices, and was last updated by  Saguaros 5 months, 3 weeks ago.

We moved to new unified forum. Please post all new support queries in our New Forum