Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • airo Friend
    #194653

    Hello

    Some info: Joomla 2.5.17
    JA Image Hotspot Module 1.0.3

    When you click add marker it just adds a marker-icon random in the image without asking information about the marker.
    Next click its just adds another one somewhere else.
    When you save the module all those markers are gone!

    Tried it with JA Image Hotspot Module 1.01 same result!

    Thanh Nguyen Viet Friend
    #522135

    @airo,

    <blockquote>When you click add marker it just adds a marker-icon random in the image without asking information about the marker.</blockquote>

    Once you click on Create new marker button, JA Image Hotspot module just create a marker with random position (we must do it because if we create all new items in the center of map, then user will not know how many new items are created), you need to drag and drop it to the expected position, and whenever you click on marker, it will show the form next to the map then you can update an information fMake sure that you have read document of module that published at http://www.joomlart.com/documentation/joomla-module/ja-image-hotspot

    <blockquote>When you save the module all those markers are gone!</blockquote>

    This bug should be fixed in the latest version of JA Image Hotspot module (1.0.3). Please send us PM for administrator account and FTP account of your site, we will help you to resolve this issue.

    airo Friend
    #522255

    That’s the problem. Drag and Drop doesn’t work and clicking the icon does not bring up the form

    Thanh Nguyen Viet Friend
    #522286

    It might have a javascript conflict error with other extension, and it makes javascript code of JA Image hotspot module does not work.

    <em>@Dead Code 410619 wrote:</em><blockquote>Please send us PM for administrator account and FTP account of your site, we will help you to resolve this issue.</blockquote>

    airo Friend
    #522394

    Solved, jquery was not enabled in the backend

    Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

This topic contains 5 replies, has 2 voices, and was last updated by  airo 5 years, 3 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum