Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • mvdgeugten Friend
    #1083064

    Updated joomla to 3.8.2 and also updated t3 plugin to 2.7.0 with purity iii template 1.2.1 and facing the issue that no editor layout is being loaded in the frontend. Nor JCE nor tiny MCE. On the other hand when an article is opened with another template like forte from shape5 the the editor is being loaded and shown. But even used with the T3 framework i’m faced with an error 500 and saving isn’t working at all

    mvdgeugten Friend
    #1083065

    Updated joomla to 3.8.2 and also updated t3 plugin to 2.7.0 with purity iii template 1.2.1 and facing the issue that no editor layout is being loaded in the frontend. Nor JCE nor tiny MCE. On the other hand when an article is opened with another template like forte from shape5 the the editor is being loaded and shown. But even used with the T3 framework i’m faced with an error 500 and saving isn’t working at all.
    Even legacy option does not do thed trick.

    Saguaros Moderator
    #1083161

    Hi,

    Kindly share the credentials of your site so I can take a look and check what’s wrong here.

    Regards

    mvdgeugten Friend
    #1085366
    This reply has been marked as private.
    Saguaros Moderator
    #1085531
    This reply has been marked as private.
    mvdgeugten Friend
    #1086110
    This reply has been marked as private.
    Saguaros Moderator
    #1086255

    Hi,

    I applied the solution in this topic and it’s showing fine now.

    Kindly check.

    mvdgeugten Friend
    #1086514
    This reply has been marked as private.
    Saguaros Moderator
    #1086564

    Hi,

    I tried to switch to standard template of Joomla like Protostar and see the same happens. There is something wrong with Joomla on your site, pls raise the same topic to Joomla forum for further help.

    Regards

    mvdgeugten Friend
    #1086583

    Hi,

    Ok will do. But many thanks for fixing the loading problem of the template.
    Sincere

    Max

Viewing 10 posts - 1 through 10 (of 10 total)

This topic contains 9 replies, has 2 voices, and was last updated by  mvdgeugten 9 months, 1 week ago.

We moved to new unified forum. Please post all new support queries in our New Forum