Frontend article editing tabs problem - JoomlArt
Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • Saguaros Moderator
    #1041727

    HI George,

    I tried to edit article from front-end of Purity III template based site at my end but it worked properly: http://prntscr.com/fjieo8

    You can share the credentials of your site: URL, Admin + FTP account so I will take a look.

    Regards

    George Friend
    #1041736
    This reply has been marked as private.
    Saguaros Moderator
    #1041745

    The account seems not work, kindly check again.

    And guide me the steps to log into frontend of your site as I’m not familiar with your native language

    George Friend
    #1041746
    This reply has been marked as private.
    George Friend
    #1041749
    This reply has been marked as private.
    George Friend
    #1041810

    Any luck?

    George Friend
    #1041974
    This reply has been marked as private.
    Saguaros Moderator
    #1041977

    Hi George,

    It looks like that navbar for tabs can’t be rendered. As I can see there is JS error on edit page and it may cause the issue: http://prntscr.com/fjxzr8

    I suggest you disable 3rd party extensions on your site one by one first to see which one caused issue as I tried to edit article at my end but it works properly.

    Regards

    George Friend
    #1041980

    I knew that there was a JS error, but when I switch to protostar template, the tabs navbar renders fine. That’s why I thought it is a JA purity issue.

    Saguaros Moderator
    #1042067

    Because when you switch to protostar template, there is also no 3rd party extensions used there.

    George Friend
    #1042068

    I am confused. I thought 3rd party extensions have nothing to do with templates. The only 3rd party extension that is used is the template itself.
    I mean that the only extra extensions that are loaded when enabling JA Purity III is itself and T3. Everything else looks just the same.

    • This reply was modified 2 months ago by  George.
    Saguaros Moderator
    #1042291

    I can see that there are several 3rd party extensions used on your site with our template. I meant that when using these extensions, which may also loads its own JS and caused the conflict as screenshot above.

    And you can try to install our template in a test site with Joomla package only, you can see the editing feature still works properly.

    George Friend
    #1042299

    Yes, but those extensions are loaded also when I use the Protostar template, with no problems or conflicts at all. The conflicts occur only when using JA Purity III. In all forums that I visited about this kind of issue, they say that "if everything works fine with Protostar, then it’s a template issue".
    I cannot delete plugins which are working fine with other templates or with each other, because JA Purity III has conflicts with them.
    Thank you anyway.

    Saguaros Moderator
    #1042770

    Could you check the admin URL again? and also share me the FTP account, I will try to check it further.

    George Friend
    #1042775
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 23 total)

This topic contains 23 replies, has 3 voices, and was last updated by  George 1 month, 2 weeks ago.

The topic ‘Frontend article editing tabs problem’ is closed to new replies.