Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Sam Samiei Friend
    #1090683

    Hi, I just upgraded my website Joomla version to 3.8.5 and since then the "Extra Fields" tab in articles are not showing. I noticed that after the icon was missing when I edited one of the articles. the ones which I didnt edit shows the icons but not the tab.

    I have enabled the extra field group for "Departments" in that category and been working fine before the upgrade.

    Could you please help on how to fix that.
    thanks
    Sam


    1. Screen-Shot-2018-02-07-at-23.16.08
    Saguaros Moderator
    #1090709

    Hi Sam,

    Kindly share the credentials of your site also, I will check for you.

    I just tested by upgrading to J3.8.5 for a local site using JA Healthcare but can’t replicate this issue.

    Regards

    Sam Samiei Friend
    #1090787

    Hi Saguaros,
    I followed the topic below and managed to fix it temporary. it looks like there is an issue with T3 and filtering.

    "If you use the article manager without filtering (search/filter tools) and open an article from there, you’re fine and see the extra fields. If you use the category filter to narrow down your articles by category (which is, what most of us do most likely) and you open the article from the filtered view… extra fields are missing."

    https://www.joomlart.com/forums/topic/extra-fields-tab-not-showing-in-articles-after-upgrade-joomla-3-8-and-t3-v2-7-0/

    Saguaros Moderator
    #1090800

    Yes, it’s updated to T3 framework and will be released pretty soon.

    Glad to hear it works now!

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 3 replies, has 2 voices, and was last updated by  Saguaros 2 years, 6 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum