Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Saguaros Moderator
    #1082800

    Hi,

    It should work well with VM 3.2.8. I tried to install in my local and everything is fine.

    If possible, put your site online and share the credentials of your site so I can check for you.

    Regards

    Gigaparts Friend
    #1082927

    Hello

    I cant upload it yet cause i have not yet booked any space. I made a new install from scratch and only thing i tried to make one product featured and i got this reply. I made no update in any module or extension. I just downloaded template quickstart and source. The reply i got is this

    Also i installed a new language and one i made it default and i tried to visit my site i got this "see error2 image."

    Please advise

    • This reply was modified 7 months, 3 weeks ago by  Gigaparts.

    1. error-1
    2. error2-1
    Saguaros Moderator
    #1083051

    Hi,

    It’s weird as I still can install, pls try to check your server system info and make sure it meets the requirements of Joomla: https://downloads.joomla.org/technical-requirements

    It’s best if you can put your site online and share me the info so I can install for you.

    Regards

    Gigaparts Friend
    #1083862

    Hello

    It was PHP problem. I installed XAMP with 5.2 php version and resolved the problem. I am sorry for the inconvinience.

    Saguaros Moderator
    #1083985

    Glad to hear that it’s working now.

    Happy New Year!!!

Viewing 5 posts - 1 through 5 (of 5 total)

This topic contains 5 replies, has 2 voices, and was last updated by  Saguaros 7 months, 2 weeks ago.

The topic ‘First install.’ is closed to new replies.