Viewing 15 posts - 1 through 15 (of 27 total)
  • Author
    Posts
  • Cong Anh Do Friend
    #202287

    Hello
    I installed JA Social Locker module and configured but the Facebook like/recommend did not show on the module.
    I had a look in to the html code and could see the facebook code still there with div and iframe tags.
    Please help me find out the problem.
    Thanks

    jooservices Friend
    #553703

    Hi there,
    I can’t access your URL. Would you mind help me to check it.
    And please if possible provide screenshot with issue noted.

    Thank you,
    Viet Vu

    Cong Anh Do Friend
    #553706

    Just sent you the url.

    jooservices Friend
    #553707

    Hi there,
    I stil can see it on your site. Would you mind provide some more detail, much better with screenshot and noted on it.

    https://www.dropbox.com/s/ctlhc3zruyz3sm6/2014-10-30_17-15-25.png?dl=0
    Thank you,
    Viet Vu

    Cong Anh Do Friend
    #553708

    It is at the end of the articles. I couldnt see the recommend button. The browser debug tool says there’s some errors with loading facebook iframe.

    jooservices Friend
    #553711

    Hi there,
    Look like you didn’t enable module in right way. Please provide us your backend access for checking.

    Thank you,
    Viet Vu

    Cong Anh Do Friend
    #553745

    Just sent you the login info.

    Cong Anh Do Friend
    #554097

    Any clues, Viet Vu?

    jooservices Friend
    #555180

    Hi there,
    Sorry by delayed to reply your issue. Just wonder if you stil have this trouble.

    Thank you,
    Viet Vu

    fbernardello Friend
    #759963

    I was looking for information, because I’m having the same problem with Facebook icons, but no solutions at all in this thread… :((

    Any idea?

    F.

    Adam M Moderator
    #760114

    Hi @canhrgv,

    If you still have any problem, kindly provide your site url here so I can have a look.
    @fbernardello:

    Please provide your site url or a mockup screenshot where I can check the problem ?

    fbernardello Friend
    #760265

    Dear Adam M,
    you can find the module on this page:
    http://www.epadova.com/blog.htm

    Facebook butto in enabled, but doesn’t appare.

    Regards,
    Federico

    fbernardello Friend
    #760267

    One additional question: What is the field “LOCKED_CONTENT_TIME_PREVIEW_LABEL”?
    I don’t find it in the documentatios, and as you can see, it hasn’t a label.

    What is it used for?

    fbernardello Friend
    #761255

    <em>@fbernardello 505080 wrote:</em><blockquote>Dear Adam M,
    you can find the module on this page:
    http://www.epadova.com/blog.htm

    Facebook butto in enabled, but doesn’t appare.

    Regards,
    Federico</blockquote>

    Url: http://www.epadova.com/blog/anno-nuovo-sito-nuovo.htm

    Adam M Moderator
    #761499

    Hi @fbernardello,

    Unfortunately, the temporary admin account you provided doesn’t work anymore, could you please recheck so I can continue the investigation process ?

Viewing 15 posts - 1 through 15 (of 27 total)

This topic contains 26 replies, has 4 voices, and was last updated by  Adam M 3 years, 4 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum