Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • bfahnoe Friend
    #136790

    I use Joomla version 1.5.8 and Xenia II
    I have these errors in the Apache logs
    File does not exist: /var/www/html/templates/ja_xenia_ii/css/editor.css, referer: http://10.0.0.57/
    File does not exist: /var/www/html/templates/ja_xenia_ii/ja_menus/img, referer: http://10.0.0.57/
    File does not exist: /var/www/html/templates/ja_xenia_ii/scripts/vm_stuff.js, referer: http://10.0.0.57/

    They come every time I use a menu item.
    The files does not exist, and I cannot understand why I get the errors.
    No errors come when I use the back-end, so I think the errors come from the template, Xenia II
    We had Xenia on another server under Joomla 1.0.13, and there where no such errors.

    Do you have a solution for this
    Bjørn Fahnøe

    bfahnoe Friend
    #284958

    I have made empty files with the names referred. Now there are no errors but it’¨s an unstisfactory solution as I still don’t know why these calls are made

    bfahnoe Friend
    #284960

    I found out that
    /var/www/html/templates/ja_xenia_ii/ja_menus/img
    Really referred to ……/img/x.gif and arrowchild.gif and some more
    They should be in
    /var/www/html/templates/ja_xenia_ii/ja_menus/ja_transmenu/img
    so I copied them to the referred place and now the small arrows show in the menues.
    I still don’t know what vm_stuff.js is, I can’t find i anywhere.

    kristobal1969 Friend
    #481896

    Hi !
    I have the same problem with the same files. I do not know why. Moreover I have just downloaded the template (repaid for that) today and was unable to find the files in the template or virtuemart version of xenia II. Any idea ?
    Hope somebody car have an answer to my demand though this template is not supported anymore.

    Phill Moderator
    #481897

    Sadly Joomla 1.5 and the version of VM are no longer supported. It might be painful but I strongly suggest you upgrade to one of the new templates and Joomla 2.5 as there are some huge security problems with the versions you are asking about. Honestly, I could hack and destroy your site in under 15 minutes. Migrating to J2.5 will not be easy but it really will be worth the effort.

    kristobal1969 Friend
    #481952

    ok
    Thanks for your post

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 6 replies, has 3 voices, and was last updated by  kristobal1969 6 years, 4 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum