Viewing 10 posts - 31 through 40 (of 40 total)
  • Author
    Posts
  • Saguaros Moderator
    #1013699

    Kindly wait for the update from the team.

    Thank you.

    bobptz Friend
    #1061323

    Hi

    I am testing version 1.2.0. The issue seems PARTLY fixed (although it is marked FIXED here: http://pm.joomlart.com/browse/PURITYIII-188 ).

    I noticed that this page from the purityIII demo does not give errors any more: http://purity-iii.demo.joomlart.com/index.php/typography/typo-page/our-team

    However on my website I still see the errors. See attached screenshot.

    Sorry for not giving you access right now. I am working day and night to upgrade the website. If you need exact example and login, I can provide you in a couple of days.

    • This reply was modified 2 months, 1 week ago by  bobptz.

    1. gsd-error
    Saguaros Moderator
    sukinoz Friend
    #1061807

    i use Purity_III 1.2.0 and i get this:


    1. Captura
    Saguaros Moderator
    #1061993

    Could you share your site URL so I can check?

    sukinoz Friend
    #1062117
    This reply has been marked as private.
    bobptz Friend
    #1062129
    This reply has been marked as private.
    bobptz Friend
    #1062134

    I found a way to fix all these issues by using the re-replacer component. But you understand that I prefer if Joomlart corrects these at the source code.

    I will try to keep the pages like that (with the errors) for a couple of days for you to test. Then I will apply the re-replacer solution again and you won’t see the errors.

    Saguaros Moderator
    #1062274

    I guess you set to not show some options like Author so there is no author field and that tool reported like that. Could you try to enable option to show Author of article on one of above page and test again?

    bobptz Friend
    #1073796

    I guess you set to not show some options like Author so there is no author field and that tool reported like that. Could you try to enable option to show Author of article on one of above page and test again?

    I tried setting the author but I could not make it work. Maybe my mistake, but I soon abandoned it as I do not really want to show author.

    Anyway, new version 1.2.1 seems to solve the problem. I no longer see structured data validation errors.

    Good work!

Viewing 10 posts - 31 through 40 (of 40 total)

This topic contains 40 replies, has 4 voices, and was last updated by  bobptz 1 week, 3 days ago.

The topic ‘Error when testing with Google structured data testing tool’ is closed to new replies.