Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • rikaryo Friend
    #196001

    Friends I have a problem in getting images that are positioned on top of the template Ja Megz, Joomla 3.2.3.

    See the attached image that Top1 and Top 2 positions have 2 menus and both are class adv1, but even so the image displays on tablets is disproportionate, any tips how to solve this?

    The project is the address http://www.cabecalivre.com.br


    1. screenshot-by-nimbus-6

    Rikáryo Mourão
    CEO - HeróiNerd - Inventtive

    Pankaj Sharma Moderator
    #527553

    @rikaryo

    first of all i will tell you JA MAgz does not support joomla 3.2.3 .It will be updated soon.
    To show top-1 and top-2 position Go to template manager> template options> layout. you can set from here to show or hide module positions.

    rikaryo Friend
    #527641

    <em>@pankajsharma21 417420 wrote:</em><blockquote>@rikaryo

    first of all i will tell you JA MAgz does not support joomla 3.2.3 .It will be updated soon.
    To show top-1 and top-2 position Go to template manager> template options> layout. you can set from here to show or hide module positions.</blockquote>
    @pankajsharma21

    The modules are already active, as in the link: http://www.cabecalivre.com.br

    The problem in this image is in the Top 2 module, access the website and lower the screen you will see the problem.

    And this error happen only when viewing mobile devices.

    On the day I have not found serious problems, works well with Joomla! 3.2.3

    look at the attached image


    1. screenshot-by-nimbus-6

    Rikáryo Mourão
    CEO - HeróiNerd - Inventtive

    Pankaj Sharma Moderator
    #527646

    <em>@rikaryo 417521 wrote:</em><blockquote>@pankajsharma21

    The modules are already active, as in the link: http://www.cabecalivre.com.br

    The problem in this image is in the Top 2 module, access the website and lower the screen you will see the problem.

    And this error happen only when viewing mobile devices.

    On the day I have not found serious problems, works well with Joomla! 3.2.3

    look at the attached image

    </blockquote>
    @rikaryo
    I fixed it directly on your site.You are using Span6 for top-2 position in tablet view and span2 for wide view. i changed it to span2 for all view.You can change it according to your need from template manager> template options> layout>Responsive layout
    Please check it and update me

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 4 replies, has 2 voices, and was last updated by  Pankaj Sharma 10 years, 3 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum