Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • stip90 Friend
    #1035109

    Hi guys,

    I tried google analytics module on 2 different website’s and i get this error: Error: redirect_uri_mismatch
    Screenshot full error:
    https://www.dropbox.com/s/1eobinjx7yuzqtl/Screenshot%202017-05-18%2017.38.24.png?dl=0

    what am i doing wrong here

    I am using an simulair option on WordPress and that is just authorize, select domain and ready. After 1 hour making 5 different api’s and trying all kind of stuff this still not works. I probobly forgetting something but its not really Easy to setup 🙂

    Thanks!

    Anonymous Moderator
    #1035407

    Hi,

    Our team is working on your question an we will try to get back to you asap. Please stay tuned.

    Luna Garden Moderator
    #1036249

    Hi,
    Did you use the latest version of JA Google Analytic Module ?
    Did you follow the document here: https://www.joomlart.com/documentation/joomla-module/ja-google-analytics-for-joomla#module-config to get the API key, Client ID, …
    If you have done all above, but not work share your backend of your site in Private Reply here, we have tried at our end, but not catch the error as you said.

    stip90 Friend
    #1037831

    Hi Luna,

    I found out that the Client ID authorisation should not be a Webapp but other, than it works.
    So i have to do it different than you say in documentations.

    And the tabs in the Module i should have the option to order them and disable them.
    Now i do not want live at first and i do not want to show the social tab.
    How do i disable those?

    Luna Garden Moderator
    #1038042

    Hi,

    I found out that the Client ID authorisation should not be a Webapp but other, than it works. So i have to do it different than you say in documentations.

    Thanks for pointing it out. I have told to our team to fix this issue.

    the tabs in the Module i should have the option to order them and disable them.

    At this time, JA Google Analytic doesn’t support to order Tab.

    Now i do not want live at first and i do not want to show the social tab.

    Then choose to display field is No in all field of Social Tab. Now there’s a bug that all option has Label is No, instead of No & Yes. Just click to button No on the left then it turns to red to Hide option. As this capture: http://easycaptures.com/fs/uploaded/1050/9273790654.png

Viewing 5 posts - 1 through 5 (of 5 total)

This topic contains 4 replies, has 3 voices, and was last updated by  Luna Garden 1 year, 10 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum