Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • kriru Friend
    #198390

    HI,

    I have purchased JA Voice plugin and I have a problem with email. I have enable settings for email but it is not work properly. I have set it to “Send e-mail to administrator when there is a new voice posted?” = Yes but it does not send email.

    Please help me with this. How can i resolve it??

    Regards

    MoonSailor Friend
    #537576

    @kriru : I can’t access admin area of your site, pls PM me the login info

    <blockquote>
    I have purchased JA Voice plugin and i want to know What is the use of button in each tab?? because in my site button is not working properly and in your demo site it is also do nothing.

    Please check the attached snapshot
    </blockquote>

    JA Voice is not plugin – it’s component and the button only works when you type content

    kriru Friend
    #537839

    HI,

    Your access is restored please check it and also PM you the login info.

    “the button only works when you type content” – When i write the content and press the button it will redirect to the home page of my site. You can check here at “User Voice” tab in my site

    Site : http://test.guru99.com/

    MoonSailor Friend
    #537950

    @kriru: I replied to you via your another thread, please have a look.

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 4 replies, has 2 voices, and was last updated by  MoonSailor 6 years, 3 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum