Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • activha Friend
    #194232

    Hello
    We have a main menu display problem on last year android browsers typically samsung.
    With Chrome all is ok but with the internal browser we have the main menu display as attached
    Could you help with solving this ?
    Did you already encounter this ?

    thanks to all
    Jean


    1. Screenshot_2014-01-28-16-25-58
    phong nam Friend
    #520495

    Hi Jean,

    If possible, can you PM me the site’s url ? I will ask our template developer to help checking your site on his Android phone.

    activha Friend
    #520628

    PM sent
    Let me know…

    phong nam Friend
    #521949

    @ activha,

    I am sorry for the late response to your question as I explained in my recent PM. You can take a look at my attached snapshot of how the main menu was displayed on the Internal Browser of Samsung Note 2 and Sony Xperia Z at my end.

    You can see that there is no existing error with the main menu on this default Android browser. Can you check again?


    1. Sony_snap
    2. samsung
    activha Friend
    #523503

    Well we have the display problem on the page activer of the website on a samsung galaxy default browser

    phong nam Friend
    #523532

    @activha: You can PM me the site’s url and let me know in more details about the problem. Any screenshort would be helpful as well. Our team will try to debug your site on Samsung Galaxy S4.

    activha Friend
    #525479

    You can access the page here : https://activ-ha.com/activer and I have attached the photo to show you how it looks like on a samsung default browser


    1. photo
    Ninja Lead Moderator
    #525579

    For now, we only support standard popular browsers and not have plan to support Android browsers yet. Anyway, I have tested your site with Android browser on Samsung Galaxy S4 v4.3, it works fine:


    1. Screenshot_2014-03-06-11-17-36
    activha Friend
    #525681

    Thanks I guess it’s ok as this model is already one year old 🙂

Viewing 9 posts - 1 through 9 (of 9 total)

This topic contains 9 replies, has 3 voices, and was last updated by  activha 7 years ago.

We moved to new unified forum. Please post all new support queries in our New Forum