Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • dorsetjoomlart Friend
    #1012324

    I am somewhat embarrassed to admit this but about 6 months ago I started on a project to build a website for a local organisation. http://www.westlulworthwi.org.uk at the time it was thought that a green background would be OK and I got so far and the project was put on hold. Now I have returned to it and the client wants a clear white background. The problem is that I can’t find my notes and I can’t remember how I got the green background colour in the first place. I have looked around with the inspection tools and this hasn’t helped me. Can anyone refresh my memory or point me at the line of controlling code ? Thanks

    Pankaj Sharma Moderator
    #1012346

    Hi
    You applied to code on body class in somewhere in the template custom code or php files.
    Here: http://prntscr.com/ebdkcx
    Remove the code to get the default color of template.

    Regards

    dorsetjoomlart Friend
    #1012555

    Thankyou for your comments, however I cannot find the code so I uninstalled Purity 3 and the t3 plugin and then reinstalled both and the background colour is still there so I can only assume that it is stored somewhere outside of the template code. Where would you start looking?

    Pankaj Sharma Moderator
    #1012562

    Hi
    I am not sure where you added them because in fresh package i am not able to replicate this issue at my end.
    Regards

    dorsetjoomlart Friend
    #1012592

    I must be starting to lose my marbles. I came across a module in the website mod_je_background which sets the background colour. Obviously getting too old for this sort of thing. Thanks and sorry for wasting your time.

Viewing 5 posts - 1 through 5 (of 5 total)

This topic contains 4 replies, has 2 voices, and was last updated by  dorsetjoomlart 5 years, 11 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum