Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • relsig JATCJAEC
    #1061289

    Hello

    I have the same issue. Changing the settings in JA Builder, making sure that no elements are selected. Like that everything seems to be saved. Looking at the page it looks like this: see filename saved.jpg

    Going back into the editor it looks like this: see filename editor mode.jpg

    I’m on Joomla 3.7.5, JA Builder is the latest version available. Admin Tool from Akeeba is running. Akeeba Backup is installed as well as the watchful client, but nothing else. No additional templates except the standard Joomla ones.

    Thanks for your help

    Roger

    • This topic was modified 1 week, 3 days ago by  relsig. Reason: saved.jpg picture was the wrong one
    • This topic was modified 1 week, 2 days ago by  JA Developer.

    1. Saved
    2. Editor-Mode
    3. Saved-1
    Saguaros Moderator
    #1061399

    Hi Roger, You can share the credentials of your site so I will take a look (you can reach me via skype in my profile)

    relsig JATCJAEC
    #1061631
    This reply has been marked as private.
    relsig JATCJAEC
    #1061793

    Sent you the credentials, did you find anything out?

    Saguaros Moderator
    #1061989

    Hi,

    The homepage looks the same as Edit mode now, kindly check again.

    And let me know if you need further helps.

    Regards

    relsig JATCJAEC
    #1062031

    Hello

    There is a problem with the forum. Everytime I click on my post: https://www.joomlart.com/forums/topic/builder-edit/ I’m automatically logged out. So I can’t give you an answer there.

    Anyway, deleted all chaches. Tried on my cell phone without WLAN. I still see the same. It is not working. The homepage shows something different as the JA Builder Editor. See pictures in the other thread.

    Roger

    relsig JATCJAEC
    #1062480

    Any news, there is still the same problem

    Saguaros Moderator
    #1062795

    This is a weird issue. I’ve passed to the developer for further checking, pls give us more time.

    Saguaros Moderator
    #1063058

    It seems to be ok now, could you take a look?

    relsig JATCJAEC
    #1063069

    Hi Saguaros

    In deed it seems to work. Added a logo etc. and it stays now. Could you just in a few words tell me what the problem was, so that I know how to address the problem in the future?

    Thank you

    Roger

    Saguaros Moderator
    #1063084

    Hi Roger,

    The issue is weird and there is not much content on header block so I just tried to re-create the header block on your site and it works.

    Cheers!

Viewing 11 posts - 1 through 11 (of 11 total)

This topic contains 10 replies, has 2 voices, and was last updated by  Saguaros 1 day ago.

You must be logged in to reply to this topic.