Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • dragonlord Friend
    #133552

    In the Quickstart Package is Joomla 1.5.6 instead of Joomla 1.5.7 😉

    Menalto Friend
    #271526

    I think they are aware of it,but it wont be updated before monday when they are back at work.

    Hung Dinh Friend
    #271619

    Thank for the report. The package has been updated to 1.5.7 on Saturday 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 3 replies, has 3 voices, and was last updated by  Hung Dinh 15 years, 9 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum