Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • leonardcraciun Friend
    #1070613

    Hi,

    I have created a website based on Ja Restaurant. I have also bought Vik Component and with a bit of help from Matteo from Vik component it does work like a charm. The only remain problem is on the broken css of the module. During booking process, the module doesn’t really display nicely the arrows and div’s are not alligned (please see the attachments). Matteo said that this is because Ja restaurant template hasn’t been updated to the latest version of vik Component. Could you please update the Ja Restaurant template, or just adjust my website in order to look alright, please?

    Kind regards,

    Leonard


    1. Screenshot-2017-10-28-Meze-Restaurant-Chester1-1
    2. Screenshot-2017-10-28-Meze-Restaurant-Chester
    3. Screenshot-2017-10-28-Meze-Restaurant-Chester-Restaurant-Joomla-Template-JA-Restaurant
    Saguaros Moderator
    #1070845

    Hi Leonard,

    You’re right, this template is available with Vik 1.6 only. I will pass to the team for further update.

    In the meantime, you can share the FTP account, I will check if I can help.

    leonardcraciun Friend
    #1070890
    This reply has been marked as private.
    leonardcraciun Friend
    #1070891
    This reply has been marked as private.
    Saguaros Moderator
    #1071263

    Hi,

    It seems that the new version has changed the markup also. I would recommend you to wait for the new version of template released by the JA team.

    Thank you!

    leonardcraciun Friend
    #1071269

    Thank you very much for getting back to me.
    Can you please tell me when about this update will be available; my client is pretty difficult and he wants his site ready asap.
    Thank you for helping me,

    Leonards

    Saguaros Moderator
    #1071402

    I’ve passed to the team so let’s wait for the update news from them.

    Thank you!

    leonardcraciun Friend
    #1071587

    Thank you,

    Looking forward to your response.

    regards,

    Leonard

    leonardcraciun Friend
    #1073570

    Hi,

    Do we have any update in this matter, please?
    I would love to finish this site 🙂

    Thank you very much,

    Leonard

    Saguaros Moderator
    #1073926

    Hi Leonard,

    Unfortunately, there is no update on this yet, pls follow our blog post for update news.

    Thank you!

    Saguaros Moderator
    #1073927

    Btw, could you update the FTP password also? I tried the info you sent but it doesn’t work.

    leonardcraciun Friend
    #1074005
    This reply has been marked as private.
    Saguaros Moderator
    #1074152

    Thanks for the info, once there is update, I will update your site. Please stay tuned.

    Saguaros Moderator
    #1074174

    Could you check your site URL again? It seems doesn’t work now.

    Saguaros Moderator
    #1074200
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 18 total)

This topic contains 17 replies, has 2 voices, and was last updated by  Saguaros 1 year, 7 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum