Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • carmila Friend
    #966129

    Hi
    I have a great problem, since I updated to 3.6.2 the new articles I do in the categorie comes to the last place and it is not seen in the module if I do not pick the article manually to the first place, but as I have lots of articles I have to move it manually 240 places!!!!
    Can you help me to solve this problem?
    Send you a capture
    The first capture shows the last article I did before updated to 3.6.2 and the second one shows the last article I did that went to the las page after the article of 2008
    Best regards
    Carmen

    http://www.delcieloalatierra.com.ar
    jateline III


    1. ordenamiento
    2. orenamiento2
    pavit Moderator
    #966141

    Hi there

    Articles order can be fetched for various values like publishing date id etc etc , if it is giving a new ID assignments ( 16 ) and it is not using the incremental id then something happened to your database that is started to assign ids not taking them in correct order

    Example

    database has 2 tables

    _asset

    _content

    In the asset table are stored all articles ids , so if you delete an article it doesn’t delete the id assigned to article so when you add a new article id order is still incremental order , if you clean the #_asset table then id order is lost and when you create a new article first free id ( old deleted articles ) is assigned to new article created

    This is a Joomla core setting and has nothing to do with template anyway , you should rebuild your asset table to keep all articles ids in the correct order.

    Hope it helps

    carmila Friend
    #966422

    Hi
    Thanks for your answer, I fixed it, but discovered another issue after this update. I have a module called tabfrontal, it is an html module that I have since joomla 1.5 and now do not function. It has an css _tab and this code order
    {jatabs type="articles" catid="107" view="introtext" ajax=true position="top" animType="animfade"} {/jatabs}
    Can you tell me how can I make it ok?
    Send you some images.
    Best regards
    Carmen


    1. modulo-tabs
    2. modulo-tabs-2
    3. modulo-tabs-3
    pavit Moderator
    #966446

    Hi

    This is another problem related to the module specific update and not to the core joomla update , could you be so kind to open a new topic for your new issue ? and provide also in it an url for your backend and a temp super user account so we can have a look at your settings and answer in a faster and exact way.

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 3 replies, has 2 voices, and was last updated by  pavit 2 years, 5 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum