Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • 7of9 Friend
    #1073152

    Hi,

    I updated a website from VM2 to VM3 and J2.5 to J3.X and after the update, everything seems to work fine, except the add to cart button.

    Please advise.

    Thank you in advance.

    Saguaros Moderator
    #1073259

    Hi,

    Try to check with the standard template of Joomla first to make sure that it works fine with the default Joomla first. If it works, then try to update latest version of template.

    P/s: I can’t access your site at this moment.

    Regards

    7of9 Friend
    #1073345

    Hi Saguaros,

    Thanks for replying.

    It works with the default template. I have had some template customization, before the upgrade, like custom css. If I update the template, am I going to loose them? Also, why can’t you access the website? I can see it works fine. I really appreciate your help.

    Thank you in advance.

    • This reply was modified 5 years, 2 months ago by  7of9.
    7of9 Friend
    #1073414

    Hi,

    I upgraded to the latest template, however the add to cart does not work on chrome and some times does not work on firefox as well.
    There are also a few problems with the styling. I am attaching screenshots in order to understand what I mean.
    I would really appreciate your prompt response and help on this, as it is a live website and currently there are many issues.
    Problems:

    1. No recaptcha is displayed at the user subscription, although it is configured correctly: https://www.podilatodromio.gr/shop/2013-04-24-07-03-35/account-maintenance
    2. Products are not shown in three (3) columns any more, but one per row, although the configuration is OK and quantity buttons are not shown. Please check attachment: product-columns-quantity-buttons.png
    3. Currency symbol is under the amounts, update quantity and remove from cart buttons do not show. Please check attachment: currency-symbol-update-quantity-remove-from-cart.png

    Thank you in advance.


    1. product-columns-quantity-buttons
    2. currency-symbol-update-quantity-remove-from-cart
    Saguaros Moderator
    #1073510
    This reply has been marked as private.
    7of9 Friend
    #1073516
    This reply has been marked as private.
    7of9 Friend
    #1073521
    This reply has been marked as private.
    Saguaros Moderator
    #1073932

    It’s weird as I can add product to cart: http://prntscr.com/h9rvbj

    7of9 Friend
    #1074024

    Hi @saguaros what browser are you using? Also could you please help on my 3 other issues?

    Saguaros Moderator
    #1074183

    I tried with different browsers: Chrome, Firefox.

    I’m not familiar with the native language on the website now, could you do this step again?

    • Set default template to Protostar
    • Check all 3 issues you’re mentioning.
    • This reply was modified 5 years, 2 months ago by  Saguaros.
    7of9 Friend
    #1074316

    Hi @saguaros ,

    I checked with protostar and:

    1. Recaptcha is still not displayed at the user subscription.
    2. Products ARE shown in three (3) columns and quantity buttons ARE shown too.
    3. Currency symbol is shown OK too and remove from cart buttons ARE shown as well.

    Could you please help me fix them in Hawkstore template?

    Thank you in advance.

    Saguaros Moderator
    #1074547

    I updated the style into your site, could you check it now?

    7of9 Friend
    #1074556

    Hi @saguaros ,

    It looks great, still checking though.

    Thank you so much for everything!

Viewing 13 posts - 1 through 13 (of 13 total)

This topic contains 12 replies, has 2 voices, and was last updated by  7of9 5 years, 2 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum