Unexpected behaviour with Default Profile - JoomlArt
30% OFF for JA Admin Template with free JA User module & JA Google Analytics Reports Module - Coupon: JADMIN30 Buy Now!
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • ricm Friend

    JA Purity II for Joomla 2.5

    If I clone the default profile and change the settings to show Logo Type = Text the site does not show the logo text set in the cloned profile but retains the logo image of the default profile.

    If I change the default profile to show Logo Text to be “some text” and then re-select the cloned profile and save, only then will the header show the Logo Text and Slogan. It looks like the default profile has to be set to show a text logo before any other profile can show the same – yet this appears counter to the whole purpose of having different profiles. Further, the displayed text is always from the default profile and never from any cloned profile.

    If I delete the default.ini profile, the system assumes/creates a default and, once again, this appears to have precedence,

    Can anyone explain this?

    If this is designed behaviour I can see no point in profiles….


    Wall Crasher Developer

    Hi there,

    I guess you miss the page & menu assignment, you should read this article to know more about template configuration



Viewing 2 posts - 1 through 2 (of 2 total)

This topic contains 2 replies, has 2 voices, and was last updated by  Wall Crasher 4 years, 5 months ago.

You must be logged in to reply to this topic.