Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • niomix Friend
    #176208

    I migrate from joomla 1.5 to -> JA Purity II on Joomla! 2.5.4
    Site http://sizigas.altervista.org

    The Issue is:
    I Login into site as REGISTERED user.
    Sometime clicking on the home button , it came back to the PUBLIC user home (the registered-user-menu disapeare).
    at this time, if i put a index.php alter http://sizigas.altervista.org/index.php it works (the token is still valid).
    but when it hapens my users try to login again, and the invalid token message appare.

    Thake a look of the attached picture
    http://imgur.com/DD5Xv

    throuble shooting:>:(
    i create a new clone site, the problem still persist.
    I try to change my template with another one, and the problem disaper.

    p.s. previus post not solved using .htaccess / > /index.php but no way to change object.
    i love this template… what can i do ?
    i can provvide credential for test purpose.
    Thankyou.

    jhicks Friend
    #448718

    I have had numerous issues with this. The only way I could fix it was to turn off cache completely. check and see if you clean your cache out of your browser if that fixes it. I found it would fix it until i would try to login again and the same thing, invalid token. So I would clean the cache out of my browser and it would work. I ended up turning off all cache including the template cache and it fixed it. Now i am running only the css and js compression.

    Jeff

    niomix Friend
    #448723

    Hi Jhicks.
    i already disable all of the cache:
    Global Config: System: Cache Settings: off
    I’ve disabled the template cache now as your suggestion….

    using CTRL+SHIFT+R or purging the browser cache, it works, but just for the first session.
    After that the problem occur again…
    Some time you have to push login buttom many time to log in on.

    Is it a framework or a template BUG ? shoud it be influenced from the traffic site ? it will be fixed ?

    Thankyou so much !

    jhicks Friend
    #448740

    Sounds like the same problem I was having.

    Hopefully one of the Joomlart People are monitoring this for some feedback 🙂

    Jeff

    niomix Friend
    #448748

    It works !!!!!!!!!!!!!!it works !!!!!!!!!!!!!!it works !!!!!!!!!!!!!!it works !!!!!!!!!!!!!!it works !!!!!!!!!!!!!!it works !!!!!!!!!!!!!!it works !!!!!!!!!!!!!!:d

    Anonymous Moderator
    #449078

    <em>@jhicks 314266 wrote:</em><blockquote>Sounds like the same problem I was having.

    Hopefully one of the Joomlart People are monitoring this for some feedback 🙂

    Jeff</blockquote>

    Hi Jeff,

    You are still confronting the problem with this?

    jhicks Friend
    #449109

    <em>@JA Developer 314705 wrote:</em><blockquote>Hi Jeff,

    You are still confronting the problem with this?</blockquote>

    yes and no….. if I turn off the template cache then it work ok. If the template cache is on, then no, I get invalid tokens after the first login. Is it possible to have the template cache on and still use the login module?

    Anonymous Moderator
    #449297

    <em>@jhicks 314741 wrote:</em><blockquote>yes and no….. if I turn off the template cache then it work ok. If the template cache is on, then no, I get invalid tokens after the first login. Is it possible to have the template cache on and still use the login module?</blockquote>

    Then I guess I’ll be look into this a bit further, will get you posted! Hang in there a bit mate!

    Sherlock Friend
    #449437

    Hi jhicks,

    In the template back-end you have a field of Cache Exclude with this field you can exclude caching for the login module, just enter there something like position=pos1,pos..
    Here pos1 and pos2 can be the position of login module.

    ecohaven Friend
    #451159

    I have system and template cache turned off. But on double clicking the login in Chrome, but not in Firefox, I still get the Invalid token.

    I am using Blazes/joomla 2.5

    Users often double click even though they are not supposed to double click a button.

    mdiscenzo Friend
    #487044

    Was this ever addressed? Did anyone ever find a fix? Adding the position and “com_users” component in the Cache Exclude has no effect.

    Ninja Lead Moderator
    #487115

    You can try this configuration


    1. Cache_Exclude
Viewing 12 posts - 1 through 12 (of 12 total)

This topic contains 12 replies, has 7 voices, and was last updated by  Ninja Lead 8 years ago.

We moved to new unified forum. Please post all new support queries in our New Forum