JomSocial 2.6 support - JoomlArt
JA Google Analytics Module Released More info
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • chiappa Friend
    #175981

    Hi,

    I noticed you are advertising on JomSocial.com

    I’m looking for Joomla templates for Joomla! 2.5.4 + JomSocial 2.6

    What’s your deal with JomSocial? Do you have any templates that support it? Future plans? Thanks.

    JA Developer Moderator
    #448704

    <em>@chiappa 313174 wrote:</em><blockquote>Hi,

    I noticed you are advertising on JomSocial.com

    I’m looking for Joomla templates for Joomla! 2.5.4 + JomSocial 2.6

    What’s your deal with JomSocial? Do you have any templates that support it? Future plans? Thanks.</blockquote>

    You can find the answer here 🙂 JA SOCIAL for Joomla 1.5 and Jomsocial 2.6? ETA?

    chiappa Friend
    #448705

    <blockquote>chiappa, you do not have permission to access this page. This could be due to one of several reasons:</blockquote>

    1 2 3 4 5 6 7 8 9 10

    JA Developer Moderator
    #448708

    <em>@chiappa 314224 wrote:</em><blockquote>1 2 3 4 5 6 7 8 9 10</blockquote>

    Oops… 🙂
    To be short, we are currently on our peak period on converting batches of templates into J 2.5 as you have already knew J1.5 will come to the end of life in the end of this month.

    Sure that we are going to convert JA Social 2.5 to be compatible with Jom Social 2.6 version right after we done with the upgrading on other templates.

    Hence, pls hang in there with us for a bit ;). We’re trying to speed up the process, however, we are out of control on this right now.

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 4 replies, has 2 voices, and was last updated by  JA Developer 4 years, 4 months ago.

You must be logged in to reply to this topic.