Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • zomidaily Friend
    #194894

    I try to install this template, but showing the name as “JLIB_INSTALLER_DEFAULT_STYLE”. Does anyone has same issue?

    http://awesomescreenshot.com/01e2d94fce

    Ninja Lead Moderator
    #523171

    The issue you mentioned comes from language/en-GB/en-GB.lib_joomla.ini file as seen in the screenshot:

    Please try to uninstall Purity III template, then download new version here and install on your site again.

    If you still face the same of problem, please PM me url, admin and ftp credentials of your site. I shall help you to debug.


    1. text_language
    zomidaily Friend
    #524697

    Hi @ninja Lead

    I send you the login details few days ago, have you had a chance to look at?

    Regards,
    Joseph

    Ninja Lead Moderator
    #524730

    Hi Joseph,

    I have checked the link on your site: your_domain/language/en-GB/en-GB.lib_joomla.ini file and see this error:*


    403 - Forbidden Error
    You are not allowed to access this address.
    If the error persists, please contact the website webmaster.
    If you are the webmaster of this site please log in to Cpanel and check the Error Logs. You will find the exact reason for this error there.

    Common reasons for this error are:

    Incorrect file/directory permissions: Below 644.
    In order files to be read by the webserver, their permissions have to be equal or above 644. You can update file permissions with a FTP client or through cPanel's File Manager.

    Restrictive Apache directives inside .htaccess file.
    There are two Apache directives which can cause this error - 'Deny from' and 'Options -Indexes'.

    That’s reason why you can see error “JLIB_INSTALLER_DEFAULT_STYLE” on your site. Please contact your hosting provider to help you configure all ini files to be readable.

    conticreative Friend
    #527387

    I am having the very same issue, except that in my case I did the following:

    1) I installed the Ja_purity template you linked to in the first response. No dice. That too has the wrong name

    2) The INI file is located here: http://cynsure.com/staging/language/en-GB/en-GB.lib_joomla.ini and it is accessible.

    3) I have also installed the demo quickstart and that one is working just fine.

    4) I am quite handy with the code you guys use so if you give me a good lead as to what to look for I should be able to fix it on my own.

    Thank you.

    Ninja Lead Moderator
    #527437

    @conticreative: It’s very difficult to suggest the solution for you. I got error 403 when access to your site. Please pm me admin login and ftp credentials of your site. I will help to check further.

    conticreative Friend
    #527529

    As luck would have it, the site crashed shortly after I posted this. The entire server went down and it took until this morning to revive it.

    Anyway, I will send you (PM) the info to get into the site and take a look.

    Ninja Lead Moderator
    #527593

    I found that the issue relates to Akeeba backup extension (3rd party) on your site. I have changed:

    From

    /public_html/staging/plugins/system/admintools/admintools/main.php

    To

    /public_html/staging/plugins/system/admintools/admintools/main_DISABLE.php

    Now, the problem on your site had gone, please check again.

Viewing 8 posts - 1 through 8 (of 8 total)

This topic contains 8 replies, has 3 voices, and was last updated by  Ninja Lead 5 years, 2 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum