JA Tiris not showing up in Template Manager - JoomlArt
JA Restaurant template released More info
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • loiclg Friend
    #176489

    Hi
    I uploaded the template and the T3 plugin (enabled), verified the domain… the template does not appear in Joomla admin.
    What am I missing ?
    Thanks
    Loic

    pavit Moderator
    #450254

    Hi

    Please try to do in this way:

    Goto Extensions –> Extension manager –>Discover Tab–> On the up right icon menu click on Purge Cache –> then click on Discover

    After select the Ja-Tiris template and click on Install icon.

    Hope that helps.

    loiclg Friend
    #450257

    hmmm… no luck

    pavit Moderator
    #450259

    Could you send me via PM your super user account so i can check on your site directly what’s happening ?

    pavit Moderator
    #450392

    Hi

    Template successfully installed and set as default

    please check and confirm.

    Regards

    loiclg Friend
    #450404

    thanks for that

    what was the issue ?

    Loic

    pavit Moderator
    #450670

    <em>@loiclg 316348 wrote:</em><blockquote>thanks for that

    what was the issue ?

    Loic</blockquote>

    I’m not able to reply to your question , i haven’t investigated more after i have tried to install the template from extension manager and all worked fine

    uitpro Friend
    #456656

    I install ja_tiris_joomla_2.5.zip template but not happen occur ?
    So I unzip it and install component ,modules,plugin and everything zip file in packed.But something .zip file not install as file in folder custome,template….I setup it on joomla2.5.4 .Everyone help me to troubleshoot?

Viewing 8 posts - 1 through 8 (of 8 total)

This topic contains 8 replies, has 3 voices, and was last updated by  uitpro 4 years, 3 months ago.

You must be logged in to reply to this topic.