JA Purity II on local XAMPP dont work - JoomlArt
JA Restaurant template released More info
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • domainator Friend
    #176148

    Hi,
    I can’t install the “JA Purity II” to a upgradet Joomla 2.5 installation on local XAMPP.
    I test an update of a Joomla installation from 1.5 to Joomla 2.5. The Joomla 1.5 works very well with “JA Purity”.
    For this I installed XAMPP locally and installed the original backup in this.
    Now I have updated the original 1.5.15 to Joomla 1.5.23 with the patch. Then I’ve installed the jUpgrade.
    After the upgrade I’d installed the Akeeba Backup and the german language files for Akeeba. And made the configuration for Akeeba.
    All this works fine.
    And now I had installed the 4 zip-files for JA Purity II:
    – com_jaextmanager.v2.5.0.zip
    – ja_purity_ii.v2.5.0.zip
    – jatc_purity_ii_j25.zip and
    – plg_system_jat3.v2.5.0.zip.
    In the administration backend of Joomla I see, that the T3 framework is running. But in the “Template”-section I can’t see the “JA Purity II”-template.
    But in the FTP, I see the installed template in the folder “C:xampphtdocsMyJoomlaRootjupgradetemplatesja_purity_ii”.

    Why I can’t see this in the template backend?

    Please, can anybody help me?

    Thanks!

    Dom.

    swissa Friend
    #448428

    Hi Dom,

    Have you tried doing a ‘Discover’ from Extension Manager? That might help.

    In my experience, when doing an update of components, the best way is first to update ja-extension manager and then use it to manage the updates. Do T3 first, then extensions and modules and then last the template.

    Maybe that helps you.

    Gruss

    nexilian Friend
    #452405

    Hi! I’ve also had this problem recently. You might have installed either a Xampp 1.7.4 or 5 version. I don’t think ja purity ii is compatible with those versions. The “latest” version that actually worked for me was the xampp 1.7.3. I manually installed and uninstalled everything from 1.7.5 and down to find the version that worked with the template without errors. I hope this helps.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 3 replies, has 3 voices, and was last updated by  nexilian 4 years, 4 months ago.

You must be logged in to reply to this topic.