Hide Main Content from JA Kranos Joomla 2.5 Template - JoomlArt
Happy Mother's Day! 20% OFF, Coupon: MOTHER
download is available now Download
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • revivalution Friend
    #176729

    Hi Everyone,

    I’m trying to remove the main content div header from my homepage in Kranos. I’ve not had any luck following the instructions on earlier post. The Hide Main Content on/off switch inside of profiles tab of the template manager does not appear to be doing anything. Furthermore I only want to hide the main content on the home page not all of my pages.

    Thanks for any help,
    Revivalution

    khoand Friend
    #451466

    The Hide Main Content on/off switch inside of profiles tab of the template manager does not appear to be doing anything

    I don’t understand what you mean clearly. When you turn it on, it doesn’t load

    <div id="ja-content-main" class="ja-content-main clearfix">

    revivalution Friend
    #451578

    <em>@khoand 317700 wrote:</em><blockquote>I don’t understand what you mean clearly. When you turn it on, it doesn’t load

    <div id="ja-content-main" class="ja-content-main clearfix">
    </blockquote>

    Will this code fix the problem or is it the problem? If so where do I place it.

    Let me explain exactly what I’m wanting to do. I only want my home page to be without the main content section. The rest of the site should have all of the main content sections included. The temporary site is located here if you’d like to see what I’m getting: http://www.mountainridgewhitetails.waterhousemedia.com

    I found some great instructions for fixing this problem in 1.5 but nothing for 2.5. I tried to implement them in 2.5 but some of the things they were asking me to do on the administrative side did not appear to be available to me. I’m knew to JoomlArt templates and the way the administrative side acts so I could just be missing it.

    Thanks for the support!

    khoand Friend
    #451656

    You login backend > Menus > main menu > edit Home menu > Page Display Options tab >set Page Class is ” home” (without quote and has one space at begin)
    You add the code into /templates/ja_kranos/css/template.css


    .home #ja-container{
    display: none;}

    revivalution Friend
    #451683

    <em>@khoand 317953 wrote:</em><blockquote>You login backend > Menus > main menu > edit Home menu > Page Display Options tab >set Page Class is ” home” (without quote and has one space at begin)
    You add the code into /templates/ja_kranos/css/template.css


    .home #ja-container{
    display: none;}

    </blockquote>

    Awesome!!!! Thanks so much for your help. After hours of trying to figure this out this fixed the problem in a matter of seconds.

    Rusell Cerrato Friend
    #470498

    thanks khoand !!!
    amazig forum!!

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 6 replies, has 3 voices, and was last updated by  Rusell Cerrato 3 years, 6 months ago.

You must be logged in to reply to this topic.