1. *HOT* Uber 2.0.1 - Responsive All in one Joomla template [ Demo ] [ Download ] [ Info ] [ Release Thread ]


    JM Magento Themes forum is now read-only. To submit question/ticket for UberTheme.com: [ Click here! ]

User Tag List

+ Reply to Thread
 
Results 1 to 4 of 4
  1. #1

    JoomlaTemplate Club Member - Personal License - 1 Year Expired

    Join Date
    Dec 2010
    Posts
    5
    Points
    19.65
    Downloads
    29
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can’t “apply” or save changes to Joomlart Template through Template Manager

    I recently ran into a problem that I see from the forum hasn’t been fully addressed. I urgently need to change my Teline IV template theme to a special theme I designed to use once a year during a special fundraising marathon. My problem, however, is that I discovered I can’t make any changes to my Joomlart template through the template manager. After I click “apply” the busy icon just keeps going and going and going.
    • I’m using Joomla 1.5.22 on an Apache server. My php version is 5.3.10.
    • I have enabled FTP through the Global Configuration and that didn’t fix the problem.
    • I have no problems similar to this with any other component, module or plugin.
    • I can make and save changes to other templates just like normal
    • I last altered my Joomlart Teline IV template through the template manager one year ago with no issues

    If no one has a solution, can someone please at least tell me where I can change the default template theme via FTP? I have tried to find the file that controls this but I have had no luck.

    Thank you.

  2. #2
    JA Developer
    Saguaros's Avatar
    Join Date
    Apr 2009
    Posts
    14,838
    Points
    19,044.96
    Downloads
    1810
    Uploads
    0
    Mentioned
    107 Post(s)
    Tagged
    3 Thread(s)
    Thanks
    444
    Thanked 1,857 Times in 1,708 Posts
    Hi,
    May I know that you override our Teline template or you install a new template and wanna set it as default but it doesn't work, right?

    Click Thanks if my post is helpful




  3. #3


    Join Date
    Jun 2010
    Location
    Belgium
    Posts
    1
    Points
    2.63
    Downloads
    4
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the same problem with JA Purity ii. It runs on a local server (xampp). If I click apply, after doing some changes, also the busy icon keeps on going and changes are not saved. It is possible to close the template. I can set the template as default and it does show in the frontend.
    I did an upgrade from joomla 1.5 to joomla 2.5 (first local to see whether it all works). So I installed the Ja Purity ii after this upgrade. No installation error was reported. I did try to reinstall, install the quickstart, I checked the rights on the maps. But without success. I also have the JA T3 blank installed and have the same problem.

  4. #4
    JA Developer
    Saguaros's Avatar
    Join Date
    Apr 2009
    Posts
    14,838
    Points
    19,044.96
    Downloads
    1810
    Uploads
    0
    Mentioned
    107 Post(s)
    Tagged
    3 Thread(s)
    Thanks
    444
    Thanked 1,857 Times in 1,708 Posts
    Hi hyena,

    When you click save button, is there any javascript error? If you use an editor like Firebug, it's easier to see.

    Click Thanks if my post is helpful




+ Reply to Thread

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Stop working on Weekend!X

If your Boss broke your Joomla template or extension and ask you to fix it today. Here is the immediate solution. Then leave your request on the right forum, we will be helping after the Weekend Happy hours
Our Happy Hours: Friday 18:00 - Monday 9:00

No working during happy hours. Keep calm and don't break anything.