1. WANTED: Forum Moderators >> and YOU can help!


    Preview on May Responsive Joomla template >> JA Sugite


    Preview on May Responsive Magento theme for kids store >> JM KidsLand


User Tag List

+ Reply to Thread
 
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 40
  1. #21
    Global Moderator jwbrett's Avatar
    Join Date
    Mar 2007
    Location
    Washington, DC
    Posts
    2,337
    Points
    15,311.60
    Downloads
    262
    Uploads
    0
    Mentioned
    9 Post(s)
    Tagged
    1 Thread(s)
    Thanks
    122
    Thanked 622 Times in 493 Posts
    Thanks for your feedback.
    Since you installed the Blog Sample content...clicking the logo does take you to HOME. - the HOME category. And as all three of the articles listed are in the Home Category it would appear as though it is not behaving correctly...though it is.

    In order for your template to work as you are hoping it to, you need to install the full DEMO content...which is the DEFAULT in the dropdown menu of Sample material during the installation.

    Have fun!
    John.
    Please, remember to click "THANKS" if I've been a help to you.
    JWBrett on Google+

  2. #22
    Licensed Member
    Joomla Developer Membership - Renew 1 yearJoomla Template Club Member - 1 Year ExpiredWall Builder Expired

    Join Date
    Nov 2011
    Location
    4WSS - CH
    Posts
    1,799
    Points
    4,585.27
    Downloads
    361
    Uploads
    0
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    159
    Thanked 638 Times in 556 Posts
    Quote Originally Posted by Thanh Nguyen View Post
    Could you please give us your site url for further checking?
    sent in a PM to you along with login data.
    I'm not a moderator, staff or support member. So for your own safety, DO A BACKUP first!
    Don't play with a live production site - always build and test using a development site.

  3. #23
    Moderator Blaine's Avatar
    Join Date
    Aug 2007
    Posts
    1,441
    Points
    3,375.48
    Downloads
    784
    Uploads
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    97
    Thanked 177 Times in 168 Posts
    Anyone get the QS Sample Data to work? I'm having NO luck :(
    Blog Sample works, not the english package though
    Members and Staff just want to make this place better!. Please read the guidelines, otherwise you may end up in BanLand. Feel free to say "THANKS" if I have helped you!
    Private Messages sent to me will be ignored unless asked to send one!

  4. #24
    Licensed Member
    Joomla Developer Membership - 1 year
    Dead Code's Avatar
    Join Date
    Aug 2009
    Posts
    1,254
    Points
    1,293.12
    Downloads
    287
    Uploads
    0
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Thanks
    14
    Thanked 155 Times in 136 Posts
    Quote Originally Posted by swissa View Post
    sent in a PM to you along with login data.
    I have checked your site. Do you use plugin 'System - Language Filter' for language switcher?
    Please send me FTP account (via PM), I need to check how this plugin work, so I can fix this issue.

  5. #25
    Licensed Member Expired
    Joomla Template Club Member - 1 Year ExpiredWall Builder Expired

    Join Date
    Dec 2011
    Posts
    29
    Points
    63.29
    Downloads
    358698
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by Blaine View Post
    Anyone get the QS Sample Data to work? I'm having NO luck :(
    Blog Sample works, not the english package though
    I have QS with all working sample data both in localhost and in my web hosting

  6. #26


    Join Date
    Apr 2012
    Location
    Mostly Northeast Asia
    Posts
    21
    Points
    47.97
    Downloads
    8
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by ciptamedia View Post
    I have QS with all working sample data both in localhost and in my web hosting
    Same here. So far all my problems have been resolved after I realized to install it.

  7. #27
    Licensed Member
    Joomla Developer Membership - Renew 1 yearJoomla Template Club Member - 1 Year ExpiredWall Builder Expired

    Join Date
    Nov 2011
    Location
    4WSS - CH
    Posts
    1,799
    Points
    4,585.27
    Downloads
    361
    Uploads
    0
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    159
    Thanked 638 Times in 556 Posts
    Quote Originally Posted by Thanh Nguyen View Post
    I have checked your site. Do you use plugin 'System - Language Filter' for language switcher?
    Please send me FTP account (via PM), I need to check how this plugin work, so I can fix this issue.
    Yep, use the 'System - Language Filter' plugin as per normal Joomla multi-language. Sent ftp details to your PM
    I'm not a moderator, staff or support member. So for your own safety, DO A BACKUP first!
    Don't play with a live production site - always build and test using a development site.

  8. #28
    Unlicensed Member
    Join Date
    Jun 2006
    Posts
    2
    Points
    -55.73
    Downloads
    45
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jwbrett View Post
    Thanks for your feedback.
    Since you installed the Blog Sample content...clicking the logo does take you to HOME. - the HOME category. And as all three of the articles listed are in the Home Category it would appear as though it is not behaving correctly...though it is.

    In order for your template to work as you are hoping it to, you need to install the full DEMO content...which is the DEFAULT in the dropdown menu of Sample material during the installation.

    John.
    Thanks for the tip, I reinstall quickstart file and all now seems to be correct.
    Great template, folks

  9. #29
    Global Moderator jwbrett's Avatar
    Join Date
    Mar 2007
    Location
    Washington, DC
    Posts
    2,337
    Points
    15,311.60
    Downloads
    262
    Uploads
    0
    Mentioned
    9 Post(s)
    Tagged
    1 Thread(s)
    Thanks
    122
    Thanked 622 Times in 493 Posts
    MENU > STYLES
    All browsers

    Menu indicates "5" styles, but only four are showing.
    http://screencast.com/t/xieaXOdFwQ
    Please, remember to click "THANKS" if I've been a help to you.
    JWBrett on Google+

  10. #30
    Global Moderator jwbrett's Avatar
    Join Date
    Mar 2007
    Location
    Washington, DC
    Posts
    2,337
    Points
    15,311.60
    Downloads
    262
    Uploads
    0
    Mentioned
    9 Post(s)
    Tagged
    1 Thread(s)
    Thanks
    122
    Thanked 622 Times in 493 Posts
    IE9 - When browser is expanded and contracted, modules do not SLIDE into place.
    The abruptly SNAP into place.

    Not so hard as to turn over your coffee, mind you....but a little too abrupt for my seasoned taste.
    Please, remember to click "THANKS" if I've been a help to you.
    JWBrett on Google+

+ Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Stop working on Weekend!X

If your Boss broke your Joomla template or extension and ask you to fix it today. Here is the immediate solution. Then leave your request on the right forum, we will be helping after the Weekend Happy hours
Our Happy Hours: Friday 18:00 - Monday 9:00

No working during happy hours. Keep calm and don't break anything.