1. *HOT* JA Teline V will be back this holiday. >>> [ Demo (updated Dec 17) ] <<<


    *Season's greetings* - Christmas 2014 logo decorations by JoomlArt artists [ Submit your logo here ]


    JM Magento Themes forum is now read-only. To submit question/ticket for UberTheme.com: [ Click here! ]

User Tag List

+ Reply to Thread
 
Results 1 to 3 of 3
  1. #1


    Join Date
    Apr 2012
    Posts
    1
    Points
    18.35
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    0
    Thanked 0 Times in 0 Posts

    JA Purity II on local XAMPP dont work

    Hi,
    I can't install the "JA Purity II" to a upgradet Joomla 2.5 installation on local XAMPP.
    I test an update of a Joomla installation from 1.5 to Joomla 2.5. The Joomla 1.5 works very well with "JA Purity".
    For this I installed XAMPP locally and installed the original backup in this.
    Now I have updated the original 1.5.15 to Joomla 1.5.23 with the patch. Then I've installed the jUpgrade.
    After the upgrade I'd installed the Akeeba Backup and the german language files for Akeeba. And made the configuration for Akeeba.
    All this works fine.
    And now I had installed the 4 zip-files for JA Purity II:
    - com_jaextmanager.v2.5.0.zip
    - ja_purity_ii.v2.5.0.zip
    - jatc_purity_ii_j25.zip and
    - plg_system_jat3.v2.5.0.zip.
    In the administration backend of Joomla I see, that the T3 framework is running. But in the "Template"-section I can't see the "JA Purity II"-template.
    But in the FTP, I see the installed template in the folder "C:\xampp\htdocs\MyJoomlaRoot\jupgrade\templates\j a_purity_ii".

    Why I can't see this in the template backend?

    Please, can anybody help me?

    Thanks!

    Dom.

  2. #2
    Licensed Member
    Joomla Developer Membership - Renew 1 yearJoomla Template Club Member - 1 Year ExpiredWall Builder Expired

    Join Date
    Nov 2011
    Location
    4WSS - CH
    Posts
    1,951
    Points
    4,953.90
    Downloads
    383
    Uploads
    0
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    174
    Thanked 717 Times in 611 Posts
    Hi Dom,

    Have you tried doing a 'Discover' from Extension Manager? That might help.

    In my experience, when doing an update of components, the best way is first to update ja-extension manager and then use it to manage the updates. Do T3 first, then extensions and modules and then last the template.

    Maybe that helps you.

    Gruss
    I'm not a moderator, staff or support member. So for your own safety, DO A BACKUP first!
    Don't play with a live production site - always build and test using a development site.

  3. #3


    Join Date
    May 2012
    Posts
    1
    Points
    2.40
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi! I've also had this problem recently. You might have installed either a Xampp 1.7.4 or 5 version. I don't think ja purity ii is compatible with those versions. The "latest" version that actually worked for me was the xampp 1.7.3. I manually installed and uninstalled everything from 1.7.5 and down to find the version that worked with the template without errors. I hope this helps.

+ Reply to Thread

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Stop working on Weekend!X

If your Boss broke your Joomla template or extension and ask you to fix it today. Here is the immediate solution. Then leave your request on the right forum, we will be helping after the Weekend Happy hours
Our Happy Hours: Friday 18:00 - Monday 9:00

No working during happy hours. Keep calm and don't break anything.