1. [Stable Release 20 October] Uber - Responsive 3 in 1 Joomla template [ Release Note ] [ Demo ] [ Download ] [ Info ]


    JM Aroma - Responsive Magento theme for online restaurants [ Demo ] [ Download ] [ Info ]

User Tag List

+ Reply to Thread
 
Results 1 to 3 of 3
  1. #1
    Licensed Member Expired
    Joomla Extensions Club - 1 Year ExpiredJoomlaTemplate Club Member - Personal License - Renew 1 Year Expired

    Join Date
    Oct 2011
    Posts
    22
    Points
    50.13
    Downloads
    139
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    0
    Thanked 0 Times in 0 Posts

    JA Contentslider and Greekisk characters

    Hi,
    I have problems with greekisk letters. Near page brake in JA contentslider i get odd signs like a rectangle with a question mark in instead! I'm using Community Plus Template, with Joomla 1.7.3

    Thanks

  2. #2
    Global Moderator pascm's Avatar
    Join Date
    May 2009
    Location
    localhost
    Age
    41
    Posts
    3,014
    Points
    7,350.74
    Downloads
    3937
    Uploads
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    151
    Thanked 594 Times in 557 Posts
    Hi,

    That sounds like a collation problem in your database have you checked that ? Also i would advice you to update to J.2.5.x since J1.7.x is no longer supported even by Joomla Org

    Regards

    Manos
    It's nice if you share your problem but it's even better when you share the solution!

    If you find my post useful don't hesitate to press "Thank You" Button!

    Put the ZEN in your site with GOZEN Host

  3. #3
    Licensed Member Expired
    Joomla Extensions Club - 1 Year ExpiredJoomlaTemplate Club Member - Personal License - Renew 1 Year Expired

    Join Date
    Oct 2011
    Posts
    22
    Points
    50.13
    Downloads
    139
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, the whole website with greek language is working very well. I'm using utf8_general_ci as collation.
    I have problem only with de Ja ContentSlider module
    Thanks

+ Reply to Thread

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Stop working on Weekend!X

If your Boss broke your Joomla template or extension and ask you to fix it today. Here is the immediate solution. Then leave your request on the right forum, we will be helping after the Weekend Happy hours
Our Happy Hours: Friday 18:00 - Monday 9:00

No working during happy hours. Keep calm and don't break anything.

-->

Your vote matters!X

Vote for Best Support Guy