1. We have lost 10 days of user generated data. We are working on it, please have patience.


    We will have more updates for you coming up in next few hours. [ View Now ]

User Tag List

+ Reply to Thread
 
Results 1 to 6 of 6
  1. #1
    Licensed Member
    Joomla Developer Membership - Upgrade 1 yearJoomla Template Club Member - 1 Year ExpiredJoomla Extensions Club - 1 Year Expired

    Join Date
    Aug 2008
    Posts
    24
    Points
    209.13
    Downloads
    204
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Joomla upgrade 2.5.4 crashes JA_Business Site

    I have a site running JA_Business 2.5 template and it was running Joomla 2.5.3.

    I went to upgrade it today to Joomla 2.5.4 and when I did, the administrators panel is all messed up. All of the icons are gone except for a single icon for Akeeba backup and it doesn't recognize that I am logged out or logged into the backend.

    I have restored my site to the previous version 2.5.3 for a second time until I can understand what's happening with this upgrade.

    If someone else has any information on what is wrong with 2.5.4 upgrade, please let me know. I have successfully upgraded to 2.5.4 that is running a different template (not one from Joomlart).

    Attached are the various screen shots after what appears to be a successful upgrade.

    Thanks, Susan
    Attached Images

  2. #2
    Global Moderator pascm's Avatar
    Join Date
    May 2009
    Location
    localhost
    Age
    41
    Posts
    3,011
    Points
    7,344.08
    Downloads
    3937
    Uploads
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    151
    Thanked 594 Times in 557 Posts
    Hi,

    It appears that there was a wrong update, to solve this try the following.
    Download the Joomla update and overwrite the /administrator folder without deleting what's already in there.

    Please make a backup first just in case.
    It's nice if you share your problem but it's even better when you share the solution!

    If you find my post useful don't hesitate to press "Thank You" Button!

    Put the ZEN in your site with GOZEN Host

  3. #3
    Licensed Member
    Joomla Developer Membership - Upgrade 1 yearJoomla Template Club Member - 1 Year ExpiredJoomla Extensions Club - 1 Year Expired

    Join Date
    Aug 2008
    Posts
    24
    Points
    209.13
    Downloads
    204
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay thank you!

    Next chance I get, I will try this and get back to this post with my results.

    Susan

  4. #4


    Join Date
    Apr 2012
    Age
    29
    Posts
    1
    Points
    2.06
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am also looking for solutions Please help me
    Thanks
    Arul

  5. #5
    Licensed Member
    Joomla Developer Membership - Upgrade 1 yearJoomla Template Club Member - 1 Year ExpiredJoomla Extensions Club - 1 Year Expired

    Join Date
    Aug 2008
    Posts
    24
    Points
    209.13
    Downloads
    204
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here's my latest update on this.

    I've backed up the site and then reapplied the update through the admin console using the built-in 'Joomla Update' program. Upon completion, it gives me the 'update successful' message again. However, I get stuck at the "administration" screen that shows nothing else but an icon that "backup is up to date". See the attached image.

    I did replace the entire 'administrator' folder separately using an FTP client.

    I've cleared my cache and still cannot get away from this screen 4-15-2012 3-18-52 PM.jpg unless.... I do the following:

    I actually replace the URL and try to re-login with this http://www.YOURSITE.com/administrato...tion=com_login

    This will allow me to log back into the administration panel and all seems to be okay - until I click the 'logout' button again and then I'm back to the same simple screen and it never appears to log me out of my session.

    Any other suggestions?

    Thanks, Susan

  6. #6
    Licensed Member
    Joomla Developer Membership - Upgrade 1 yearJoomla Template Club Member - 1 Year ExpiredJoomla Extensions Club - 1 Year Expired

    Join Date
    Aug 2008
    Posts
    24
    Points
    209.13
    Downloads
    204
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Found this thread - http://forum.joomla.org/viewtopic.ph...07494#p2782469

    I used the 'first method' and it seemed to work by changing the permissions under Global configuration to "Not Set".

    Thanks, Susan


    How to fix

    There are two methods that should fix this. The first method doesn't require any modifications to core files and fixes the root cause of the problem (recommended). The second method requires a core file change and should only be attempted if the first method failed.

    First Method
    1) Browse to /administrator/?option=com_login
    2) At the login form, enter a super user's username and password

    3) Go to Site->Global Configuration then click on the "Permissions" tab

    4) Under the Public drop down, set the "Admin Login" to "Not Set". Note: you should set all values in this Public drop down list to "Not Set" (viewtopic.php?f=624&p=2785068#p2785053).

    5) Click Save & Close
    6) Try to log out and if the login form
    appears, this method worked and your site should be fixed.

    Assumption: the "Guest User Group" setting located in the "User Manager" options is set to 'Public'.

+ Reply to Thread

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Stop working on Weekend!X

If your Boss broke your Joomla template or extension and ask you to fix it today. Here is the immediate solution. Then leave your request on the right forum, we will be helping after the Weekend Happy hours
Our Happy Hours: Friday 18:00 - Monday 9:00

No working during happy hours. Keep calm and don't break anything.

-->

Your vote matters!X

Vote for Best Support Guy